Highlighted

typographer's quotes problem

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Problem: Typographer's quotes: Using latest Indd 15.1.2. When I import danish text I want automatic conversion to danish quotes - which suddenly doesn't work. Everything is turned on correctly(?!): preferences > Type: Use typographers quotes and in Dictionary > Danish and correct danish quotes. In the document: Basic Paragraph style and Text-tool set to Danish dictionary. When I import from Word > Import options: Use typographers quotes. Still doesn't work!! I have to do manually find/change!! Tried changing from Hunspell to Proximity and tried both "Adobe composer" and "World ready composer" without any luck. Anyone have an idea of solving the problem?

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi mirosadk,

downloaded your test document and cannot see an issue with my German InDesign 15.1.2.126 on Windows 10.

If I'm typing with your basic paragraph style the right language is used, Danish.

Therefore also the right typographer's quotes.

 

That said: You do import text. This could be a different case.

There, the wrong quotes could be already in place.

 

Can you provide a small sample of the text file you do import?
And how are your import options are defined?

 

Best provide a download link with a zipped text file for Dropbox or a similar service.

 

Thanks,
Uwe Laubender

( ACP )

TOPICS
Bug, Import and export, Type

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

typographer's quotes problem

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Problem: Typographer's quotes: Using latest Indd 15.1.2. When I import danish text I want automatic conversion to danish quotes - which suddenly doesn't work. Everything is turned on correctly(?!): preferences > Type: Use typographers quotes and in Dictionary > Danish and correct danish quotes. In the document: Basic Paragraph style and Text-tool set to Danish dictionary. When I import from Word > Import options: Use typographers quotes. Still doesn't work!! I have to do manually find/change!! Tried changing from Hunspell to Proximity and tried both "Adobe composer" and "World ready composer" without any luck. Anyone have an idea of solving the problem?

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi mirosadk,

downloaded your test document and cannot see an issue with my German InDesign 15.1.2.126 on Windows 10.

If I'm typing with your basic paragraph style the right language is used, Danish.

Therefore also the right typographer's quotes.

 

That said: You do import text. This could be a different case.

There, the wrong quotes could be already in place.

 

Can you provide a small sample of the text file you do import?
And how are your import options are defined?

 

Best provide a download link with a zipped text file for Dropbox or a similar service.

 

Thanks,
Uwe Laubender

( ACP )

TOPICS
Bug, Import and export, Type

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Check the preferences > Dictionary > Quotes

Capture d’écran 2020-09-03 à 19.55.31.jpgCapture d’écran 2020-09-03 à 19.54.09.jpg

 

I opened your file and it works with the above settings (Word document imported in your inDesign file)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I have exactly the same preferences but doesn't work. Do you also use the newest version of Indesign - version 15.1.2?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Yes

Danish-quotes.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi mirosadk,

downloaded your test document and cannot see an issue with my German InDesign 15.1.2.126 on Windows 10.

If I'm typing with your basic paragraph style the right language is used, Danish.

Therefore also the right typographer's quotes.

 

That said: You do import text. This could be a different case.

There, the wrong quotes could be already in place.

 

Can you provide a small sample of the text file you do import?
And how are your import options are defined?

 

Best provide a download link with a zipped text file for Dropbox or a similar service.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Well, best stay away from any of the "World Ready Composers".

And I forgot: I used the default preferences for "Danish". And that is "Hunspell".

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0