Unable to create new documents in Indesign 2021

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

When I try to create a new document from scratch, using command+N or File > New > Document, Indesign 2021 does nothing after inputting sizes or selecting sizes and hitting the create button. The screen disappears and then nothing. 

TOPICS
Bug, Performance

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 17, 2020 Nov 17, 2020
Hi Kevin, also try the legacy New Document dialog. To turn that on go to menu Preferences > General [x] Use legacy "New Document" Dialog Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi Kevin:

 

This seems to happen after migrating preferences from the previous version. Work through the various steps in this blog post (the last steps are the ones that will likely fix this issue): https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/.

 

~Barb

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

There is a known issue causing this. Seems to based on InDesign losing focus on launch.

I don't know any more than that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

LATEST

Hi Kevin,

also try the legacy New Document dialog.

To turn that on go to menu

Preferences > General

[x] Use legacy "New Document" Dialog

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines