Unable to independently resize a Master page spine

Engaged ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I have a 3 page spread - Journal cover (front, back & spine). I used to be able (CS6 on Mavericks) to select the spine of the master page - with the Page tool - and resize it's width. Now the Page tool won't select just the spine of the master page - it selects the entire spread - so resizing the spine, resizes all the pages, which renders it useless.

 

I can still select only the spine in the pages panel proper and do front and back individually, but that increases the chance of mistakes.

 

I think this is a bug! I'm now running CC 2021 on Mac OS 10.15.7

 

Thanks for any input

Les

TOPICS
Bug

Views

556

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

I haven't experienced this recently - can you please elaborate a bit more, maybe with some images.

 

Usually when tools are not working as intended - resetting the preferences is a good option.

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

You can either user the Page selection tool to select the spine, or select the spine from the pages panel. If all pages are selected in the pages panel then it can be hard to deselect, try temporaily selecting a masterpage and then selecting the spine by clicking on the spine (note that clicking on the numbers in the page panel will select the whole spread)

 

Tip you can set the size of the thumbmails from the panle options if you think they are too small for your dexterity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

I tried this in CC 2021 on Mojave and could not duplicate the problem you're having. I tried both a Facing Page document and a single page one and had no problem selecting either just the spine or one of the other two pages when the master Pages were active.

If Eugen Tyson's suggestion does not work for you (resetting the preferences) then you might also want to try deleting your InDesign cache files. This process can help with problems happening within the interface.

To do so on a Mac:

With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi Les,

I can recreate the issue with my German InDesign CC 2021 on Windows 10 as well.

Not with a facing-pages document, there it works as expected, but with a non-facing pages document where two pages were on the same spread. FWIW: In a non-facing pages document, technically spoken, there is no spine.

 

Two things that help:
[1] Turn off any Liquid Layout Rule.

[2] Or have two three* master pages on the applied master spreads.

 

Don't think that behavior is a bug.

 

* Your document spread has three pages, so you need also three pages on the applied master spread.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi all,

recreated the issue also with a facing-pages document. Here we go, with a document spread of three pages, all positioned right from the spine. The applied master A spread has two pages, one left, one right from the spine:

 

OnePageSelected-AllFollowWithWidth-0.png

If I drag the right handle holding the Alt key of my selected page, or if I input a new value for the page width in the Control panel, all pages on the spread will change their width:

OnePageSelected-AllFollowWithWidth-1.png

 

EDITED:

 

Why? Two reasons:

[1] Because of the active Liquid Layout Rules.

[2] Because one master page, the right one on Master A spread dictates all of the pages in that document spread where all the pages are right from the spine.

 

Either match the number of pages on the applied master A to the number of pages in that document spread or turn off the Liquid Layout Rules like here:

 

OnePageSelected-AllFollowWithWidth-3.png

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi Les,

it would be helpful to see some screenshots, because you reported that the issue is on the master spread.

Sorry, I was too fast to answer.

 

Ok. On a master spread there is no spine. Even with a facing-pages document.

And yes, I see some issues with selecting a single page on a master spread that has three pages. Just tried to recreate your issue, but I'm not sure what you are exactly doing on the master spread.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi all

Sorry I haven't responded, I'm on leave at the moment and won't be back at work (which is the only place I run CC) until next week. Will respond more fully then. Am glad that some can reproduce the issue. 

cheers

Les

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Some new information. I reset preferences - no change. I deleted cache files - no change.

I started playing around with the different canned workspaces - They all WORK (except for 'Advanced'). So I'm in the process of rebuilding my default workspace and hopefully that will solve the problem.

 

Thanks everyone for your time

Cheers

Les

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

LATEST

Grrrrrrr!!! And now it's broken again. So it seems it breaks with custom workspaces. 🤬

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines