Highlighted

Unable to launch Adobe InDesign (WINDOWS 10) as you do not have sufficient permissions to access the preferences folders

Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi, I've searched this forum up and down but the only detailed solutions I've found have to do with MAC. What do I need to do to fix this on Windows 10. Indesign just won't open right now. I'm dead in the water with many important projects waiting. THANKS!

Ok I figured it out. It had to do with the change in the network server. Somehow the group-policy change didn't fully propogate through my computer settings. There were two registry entries left point to the OLD appdata folder which didn't exist. After updating the registry entries to the correct network folder location indesign opened perfectly.

tldr: Check your registry entries to make sure your computer knows where your true appdata folder is.

also, in case anyone was wondering, this was only affecting that login. Indesign opened fine under other logins and local logins too.

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to launch Adobe InDesign (WINDOWS 10) as you do not have sufficient permissions to access the preferences folders

Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi, I've searched this forum up and down but the only detailed solutions I've found have to do with MAC. What do I need to do to fix this on Windows 10. Indesign just won't open right now. I'm dead in the water with many important projects waiting. THANKS!

Ok I figured it out. It had to do with the change in the network server. Somehow the group-policy change didn't fully propogate through my computer settings. There were two registry entries left point to the OLD appdata folder which didn't exist. After updating the registry entries to the correct network folder location indesign opened perfectly.

tldr: Check your registry entries to make sure your computer knows where your true appdata folder is.

also, in case anyone was wondering, this was only affecting that login. Indesign opened fine under other logins and local logins too.

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 21, 2019 0
Most Valuable Participant ,
Jun 21, 2019

Copy link to clipboard

Copied

What version of InDesign?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

I was using the newest one, 14.02. Then I tried base 14.00, still nothing.

I'm using a work laptop. The network location of all of my files (desktop/documents) recently changed locations (network upgrade). Would that effect the permissions folder? I thought the permissions folders were all local, under users--appdata--indesign,etc. etc.

edit: I just wish I understand what it was Indesign was trying to look for. I could maybe then figure it out...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
Adobe Community Professional ,
Jun 21, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Thanks Barb, unfortunately no luck. In "local" there are no "DENY" permissions for any account for the Indesign folder.

Also, I don't seem to have an indesign folder in my roaming folder....

C:\Users\<user>\AppData\Local\Adobe InDesign
C:\Users\<user>\AppData\Roaming\Adobe InDesign

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
New Here ,
Jun 21, 2019

Copy link to clipboard

Copied

UPDATE: Running under local admin, i can open indesign. The problem has to do with where indesign thinks my preferences are. My account is a network account, and my application data folder was one the network. It was recently moved to a location, indesign is looking in the wrong place, i think. I updated the permissions of the new location, it still doesnt open (Same error)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
New Here ,
Jun 21, 2019

Copy link to clipboard

Copied

Ok I figured it out. It had to do with the change in the network server. Somehow the group-policy change didn't fully propogate through my computer settings. There were two registry entries left point to the OLD appdata folder which didn't exist. After updating the registry entries to the correct network folder location indesign opened perfectly.

tldr: Check your registry entries to make sure your computer knows where your true appdata folder is.

also, in case anyone was wondering, this was only affecting that login. Indesign opened fine under other logins and local logins too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 1
Adobe Community Professional ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi Kelsey;

Thanks for letting us know!

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
lucious LATEST
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi Kelsey,

Can you advsie the relevant registry entries as I have the same issue but on Windows. Or any other tips?Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0