Highlighted

Unable to launch InDesign 2020 on Windows 10 after installing Firmware Update

Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

Hello,

I installed a Critical Firmware Update on my Dell PC and since then Ive not been able to launch InDesign 15.0.3- Im not sure it was the Dell update but seems too much of a coincidence.

I was happily using it before the update but now it wont get past the launch visual and shows up as 'Very high' performance on my Task Manager so its obviously trying to open but something is stopping it. 

 

I've tried switching off my McAfee Firewall when uninstalling and reinstalling the latest InDesign Version but still not launching. I also tried going back to the previous version of InDesign and still no launch. Is it a plug in issue? If so please could you give me a link to try? I saw on a 2019 thread that there was a similar issue but nothing more recent. 

Everything on the McAfee platform seems ok- I checked to see if Adobe was being blocked and it doesnt look like it.

 

Ive tried signing in and out of Creative Cloud but still no joy.

 

My Pc is pretty heavy duty, less than a year old and Im working on it everyday as a freelance Designer.

XPS Dell 8930 i7, NVIDIA Graphics, 32GB RAM. It is running the latest Windows 10 v1909 for x64.

 

I have an urgent project I need to get finished for a client so please help!

Thanks

Marisa

 

 

{Renamed by MOD}

Hi Srishti,

 

Thank you for coming back so quickly. I tried the steps but didnt resolve the issue, plus I wasnt actually getting an error code which was odd. However, after having another look on the forums I thought it may have been some fonts I'd installed the same day as the bigger update and turns out by process of elimination it was a set of SVG fonts that were causing the issue! Having unistalled them InDesign no longer stalls at start up and opens up nicely with no issues. 

Im going to email the Font owner to let them know about the issue - the .TTF version of the font was fine so must have just been the .svg versions that were corrupted. 

Thanks again for coming back so quickly and your help. 

Marisa

Topics

Performance

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to launch InDesign 2020 on Windows 10 after installing Firmware Update

Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

Hello,

I installed a Critical Firmware Update on my Dell PC and since then Ive not been able to launch InDesign 15.0.3- Im not sure it was the Dell update but seems too much of a coincidence.

I was happily using it before the update but now it wont get past the launch visual and shows up as 'Very high' performance on my Task Manager so its obviously trying to open but something is stopping it. 

 

I've tried switching off my McAfee Firewall when uninstalling and reinstalling the latest InDesign Version but still not launching. I also tried going back to the previous version of InDesign and still no launch. Is it a plug in issue? If so please could you give me a link to try? I saw on a 2019 thread that there was a similar issue but nothing more recent. 

Everything on the McAfee platform seems ok- I checked to see if Adobe was being blocked and it doesnt look like it.

 

Ive tried signing in and out of Creative Cloud but still no joy.

 

My Pc is pretty heavy duty, less than a year old and Im working on it everyday as a freelance Designer.

XPS Dell 8930 i7, NVIDIA Graphics, 32GB RAM. It is running the latest Windows 10 v1909 for x64.

 

I have an urgent project I need to get finished for a client so please help!

Thanks

Marisa

 

 

{Renamed by MOD}

Hi Srishti,

 

Thank you for coming back so quickly. I tried the steps but didnt resolve the issue, plus I wasnt actually getting an error code which was odd. However, after having another look on the forums I thought it may have been some fonts I'd installed the same day as the bigger update and turns out by process of elimination it was a set of SVG fonts that were causing the issue! Having unistalled them InDesign no longer stalls at start up and opens up nicely with no issues. 

Im going to email the Font owner to let them know about the issue - the .TTF version of the font was fine so must have just been the .svg versions that were corrupted. 

Thanks again for coming back so quickly and your help. 

Marisa

Topics

Performance

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 19, 2020

Copy link to clipboard

Copied

Hi Marisa,

 

Sorry to hear about the trouble you are facing with InDesign. I would request that if you could try the steps shared in this help article (https://helpx.adobe.com/indesign/kb/indesign-crash-on-launch-.html) and share your observations with us.

 

Also, please submit the crash report by following these steps (https://helpx.adobe.com/in/indesign/kb/submit-crash-reports.html).

While submitting the crash report please use the same email address, with which you are signed in on this community. This will help us find the crash report and help accordingly.

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

Hi Srishti,

 

Thank you for coming back so quickly. I tried the steps but didnt resolve the issue, plus I wasnt actually getting an error code which was odd. However, after having another look on the forums I thought it may have been some fonts I'd installed the same day as the bigger update and turns out by process of elimination it was a set of SVG fonts that were causing the issue! Having unistalled them InDesign no longer stalls at start up and opens up nicely with no issues. 

Im going to email the Font owner to let them know about the issue - the .TTF version of the font was fine so must have just been the .svg versions that were corrupted. 

Thanks again for coming back so quickly and your help. 

Marisa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Hi Marisa,

 

Glad to hear you were able to find the root cause. We thank you for sharing it with us as it'll help other users having the similar issue. 

Feel free to reach out if you have other concerns, we'll be happy to help. Thanks!

 

Ashutosh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...