Highlighted

Unable to move objects

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Suddenly, I am unable to move objects in InDesign. I looked at other help forums and saw I need to delete my preferences but can't seem to find them using control+alt+ shift, as indicated. Anyone know how I can fix this problem? 

Thank you - it was happening on all documents. I ended up having to restart before InDesign noticed the Shift+Ctrl+Alt. Now it is working. 

TOPICS
How to

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to move objects

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Suddenly, I am unable to move objects in InDesign. I looked at other help forums and saw I need to delete my preferences but can't seem to find them using control+alt+ shift, as indicated. Anyone know how I can fix this problem? 

Thank you - it was happening on all documents. I ended up having to restart before InDesign noticed the Shift+Ctrl+Alt. Now it is working. 

TOPICS
How to

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Have you accidentially locked items on the page ? or is this for all indesign documents ?

To reset preferences

  1. (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files. ...
  2. (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Thank you - it was happening on all documents. I ended up having to restart before InDesign noticed the Shift+Ctrl+Alt. Now it is working. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 1