Highlighted

Unable to reset ruler origin

Explorer ,
Sep 03, 2020

Copy link to clipboard

Copied

I've got a document from another user that has the 0,0 coordinate set to the lower left. I can't change it by double-clicking in upper-left or dragging ruler onto document. Have never run across this problem before. Is there a setting that locks the ruler in place? 

 

Indd 2020 on Mac 10.14

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi _BarbT,

there is an option to fasten the ruler origin.

Right-click in the spot where the two rulers meet to get the ruler options:

 

NullpunktFixieren-1.png

 

In my German InDesign the option is named: "Nullpunkt fixieren" ( Fasten Zero Point )

Uncheck it:

 

NullpunktFixieren-2.png

 

Regards,
Uwe Laubender

( ACP )

TOPICS
How to

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to reset ruler origin

Explorer ,
Sep 03, 2020

Copy link to clipboard

Copied

I've got a document from another user that has the 0,0 coordinate set to the lower left. I can't change it by double-clicking in upper-left or dragging ruler onto document. Have never run across this problem before. Is there a setting that locks the ruler in place? 

 

Indd 2020 on Mac 10.14

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi _BarbT,

there is an option to fasten the ruler origin.

Right-click in the spot where the two rulers meet to get the ruler options:

 

NullpunktFixieren-1.png

 

In my German InDesign the option is named: "Nullpunkt fixieren" ( Fasten Zero Point )

Uncheck it:

 

NullpunktFixieren-2.png

 

Regards,
Uwe Laubender

( ACP )

TOPICS
How to

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

I've experienced this on rare occasions, and have been able to shake InDesign into fixing sticky ruler settings with this workaround:

 

  1. Select the File>Document Setup... menu command, and change the Facing Pages checkbox. If you had facing pages selected, turn it off. If the checkbox is empty, select it to turn that option on. Click the OK button.
  2. When you return to the document, go back to the Document Setup window and return to the original Facing Pages option.

 

By previous experience, forcing InDesign to address the ruler setting for different document settings can shake that sticky setting loose. Hopefully this will work the same way for you.

 

Good luck,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
Explorer ,
Sep 03, 2020

Copy link to clipboard

Copied

Thanks for the advice Randy. Unfortunately it didn't work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
Explorer ,
Sep 03, 2020

Copy link to clipboard

Copied

.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Hi _BarbT,

there is an option to fasten the ruler origin.

Right-click in the spot where the two rulers meet to get the ruler options:

 

NullpunktFixieren-1.png

 

In my German InDesign the option is named: "Nullpunkt fixieren" ( Fasten Zero Point )

Uncheck it:

 

NullpunktFixieren-2.png

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
Explorer ,
Sep 03, 2020

Copy link to clipboard

Copied

That's cool to know! It's not checked, though.

I did just figure it out... The pages have been rotated. (Hand to forehead) I guess I'll just leave as-is. Negative number coordinates are just numbers 😛

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Hi _BarbT,

hm. The pages have been rotated?

Is perhaps the Spread View rotated?

 

If that's the case we have a big bug with setting the zero point!

This bug is with us since InDesign CS5, about ten years ago:

If you try to change the zero point, the zero points always positions itself somewhere else.

 

That it will not move in this case is new to me.

Have to test that…

 

Can you show a screenshot of your ruler options?

 

Regards,
Uwe Laubender

( ACP )

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0