Unwanted tabs in numbered paragraphs

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Hello all,

 

I'm preparing a document with numbered headings, sub headings and body text with three levels. section 1, sub heading 1.1. and body text 1.1.1 etc. I have set everything up in paragraph styles.

 

The problem I'm having is with the heading and sub heading. The first iteration (1.1) of everything has no tab between the number and text. Whilst the subsequent iterations (1.2, 1.3 etc) have a tab between the number and the text. How do I keep these consistently with no tab between them? I have tried playing the the tabs and indents in the 'paragrph syles options' to no avail. It only does it with the heading and sub heading and not the body text. See example below.

PRAGARGH TABS.jpgI'm using windows 10 indesign version 15.1.1.

 

Any help much appreciated

TOPICS
Bug

Views

98

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Most Valuable Participant , Aug 19, 2020
Willi Adelberger Most Valuable Participant , Aug 19, 2020
I suppose that there is a tab stop close to the 1. And because the 1 in your font is narrower than the 2 it is used, but with 2 it falls to the next tabulator stop. Remove the first tabulator stop in your paragraph style.  

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Aug 19, 2020
Steve Werner Adobe Community Professional , Aug 19, 2020
In the Bullets and Numbering dialog, replace the space in your heading now using a tab (^t), by replacing it with a fixed space from the list of options shown in the menu illustrated below:  

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

In the Bullets and Numbering dialog, replace the space in your heading now using a tab (^t), by replacing it with a fixed space from the list of options shown in the menu illustrated below:

 

Screen Shot 2020-08-19 at 5.26.52 AM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
dh_01 AUTHOR
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Perfect. Thank yo SO MUCH for your help!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 19, 2020

Copy link to clipboard

Copied

I suppose that there is a tab stop close to the 1. And because the 1 in your font is narrower than the 2 it is used, but with 2 it falls to the next tabulator stop. Remove the first tabulator stop in your paragraph style.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
dh_01 AUTHOR LATEST
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Thank you so much for your help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more