Highlighted

Unwanted text outline

Community Beginner ,
Mar 12, 2020

Copy link to clipboard

Copied

When I type my poem in a text box off the image everything it fine, but when I move it onto my image, the text is in outline mode. How can I change it to plain text?  This is a new problem; it has always worked fine in the past. 😞Screen Shot 2020-03-12 at 11.23.49 AM.png

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Select some of the text and show the fill/stroke area of the Control panel. You will see a white stroke and the stroke needs to be set to None.

37.png

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unwanted text outline

Community Beginner ,
Mar 12, 2020

Copy link to clipboard

Copied

When I type my poem in a text box off the image everything it fine, but when I move it onto my image, the text is in outline mode. How can I change it to plain text?  This is a new problem; it has always worked fine in the past. 😞Screen Shot 2020-03-12 at 11.23.49 AM.png

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Select some of the text and show the fill/stroke area of the Control panel. You will see a white stroke and the stroke needs to be set to None.

37.png

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 12, 2020

Copy link to clipboard

Copied

Check your Control panel or Swatches panel and see if there is a stroke on your text. Select the text and change the stroke to none. It may be something else, but check that first. The stroke widget should have a slash across it and not be white.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi Jane,  I've tried all the options I can find in the control panel and the swatches panel... nothing makes a difference. 😞  Thanks for trying to help.

Ted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

Select some of the text and show the fill/stroke area of the Control panel. You will see a white stroke and the stroke needs to be set to None.

37.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

YOU GOT IT!  I had to change the stroke to "none", and then change the colour to "paper".  I assumed it was something simple, but I couldn't get it to be right. Thank you!

Ted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
jane-e LATEST
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

I'm glad it's working for you now! 😊

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 12, 2020

Copy link to clipboard

Copied

It looks like you applied "Paper" (InDesign's version of white) to the stroke rather than the fill. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi Bill, I have checked into the options in Stroke, and Swatches, and Colours... I haven't found any adjustment that makes the text return to normal.  This is really frustrating because I've done this kind of overlay a millions times in the past. Thanks for trying to help me.

Ted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

I think I have determined that there's something about this specific image. I tried both a .jpg and a .tiff, and the problem occured on both. Then I tried a new page with a different photo and there's no problem with the type.  I have NO IDEA what to change.      Ted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...