Highlighted

Using CTRL+Space will not zoom in/out

Community Beginner ,
Sep 18, 2017

Copy link to clipboard

Copied

At some point, I lost the ability to zoom in/out using the shortcut CTRL+Space Bar in InDesign.  Is there a particular setting that when activated, disables this short cut?  I have no issues with the shortcut CMD+Space on my mac but it completely stopped working on my PC. 

What can I do to correct this?

Note - I am using the most current version of InDesign CC on both my PC and Mac.

AFAIK, it always was this way in ID (on PC, at least): Ctrl+Space+draw a selection rectangle to Zoom in, or Ctrl+Alt+Space+draw rectangle to Zoom out (smaller rectangle leads to smaller Zoom Level percents).

Views

11.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Using CTRL+Space will not zoom in/out

Community Beginner ,
Sep 18, 2017

Copy link to clipboard

Copied

At some point, I lost the ability to zoom in/out using the shortcut CTRL+Space Bar in InDesign.  Is there a particular setting that when activated, disables this short cut?  I have no issues with the shortcut CMD+Space on my mac but it completely stopped working on my PC. 

What can I do to correct this?

Note - I am using the most current version of InDesign CC on both my PC and Mac.

AFAIK, it always was this way in ID (on PC, at least): Ctrl+Space+draw a selection rectangle to Zoom in, or Ctrl+Alt+Space+draw rectangle to Zoom out (smaller rectangle leads to smaller Zoom Level percents).

Views

11.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mentor ,
Sep 18, 2017

Copy link to clipboard

Copied

It must work, as it always used to be. You may want to trash your prefs, or use Ctrl+ / Ctrl- commands. Basically, they do same, except they zoom in/out instantly, to the center of the screen, and without showing that 'zoom' icon. And you can't define a square for zooming in since the mouse is not involved...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 18, 2017

Copy link to clipboard

Copied

Is it possible that some other program that you are running has co-opted that key command? Try making sure that InDesign is the only program open and try it then. But keep in mind that if something systemwide is using it then opening only InDesign wouldn't make a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 19, 2017

Copy link to clipboard

Copied

I have tried all of these things, resetting my preferences -- which didn't help. Opening InDesign alone and trying the shortcut keys, still no sucess. I checked system-wide shortcut keys (I'm using Windows 10) and it appears CTRL+Space is used to "Turn the Chinese input method editor (IME) on or off" but I can't figure out how to change that. I don't know that is causing the issue as the scrubby zoom works in all the apps (Photoshop and Illustrator) it just doesn't work on my PC in InDesign.

I feel like this issue popped up a few updates ago and I've been searching high and low on the net to resolve the issue, but it appears I am the only person who has this problem...It just drives me nuts that I can't get it to work. I always use that shortcut but in Indesign, CTRL+Space only allows me to zoom in after drawing a region box. I can't zoom in/out by simply moving my mouse/stylus left and right (with CTRL+Space pressed)....oh well, I guess this just isn't something I can resolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 20, 2017

Copy link to clipboard

Copied

Can you add a screenshot of your Edit menu > Keyboard shortcuts, to see if the shortcut mapping still applies?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 20, 2017

Copy link to clipboard

Copied

I have noticed that Ctrl+Space is not assigned to any of the default set shortcut keys. When I Show Labels for the default set, I get a really long text file which opens with notepad so trying to screenshot that is a tricky. Can you tell me which area the scrubby zoom is listed under? I don't see it in the Views,Navigation or the View Menu area.

Views-Navigation.PNG

View_Menu.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
barresa LATEST
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Im having the same problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 21, 2017

Copy link to clipboard

Copied

Hi,

Scrubby zoom is only in illustrator.

You can use the Menu>Keyboard shortcuts to assign zoom (usually key Z) to your preferred shortcut

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 22, 2017

Copy link to clipboard

Copied

Perhaps I'm not being clear--I have heard to the term "scrubby zoom" used to define the ability to zoom in and out by moving the cursor left or right or up and down while pressing a series of shortcut keys. The shortcut keys used are Ctrl+Space on a PC and Cmd+Space on a mac. Below are examples of the results  using Photoshop and Illustrator

Photoshop (Ctrl +Space)

Photoshop_Scrubby_Zoom.gif

Illustrator (Ctrl +Space)

Illustrator_Scrubby_Zoom.gif

At a point in time, InDesign did the same thing using Ctrl+Space, but currently, it does not.  Instead it will only zoom in after defining an area of interest/drawing a zoom region box. Below is what happens:

InDesign (Ctrl+Space)

InDesign_Scrubby_Zoom.gif

When I use a Mac, InDesign will perform identical the the above Photoshop and Illustrator examples. But for some reason, on my PC is doesn't work, again, I can only zoom in after defining an area of interest. 

If you have a solution please let me know.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Sep 22, 2017

Copy link to clipboard

Copied

AFAIK, it always was this way in ID (on PC, at least): Ctrl+Space+draw a selection rectangle to Zoom in, or Ctrl+Alt+Space+draw rectangle to Zoom out (smaller rectangle leads to smaller Zoom Level percents).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 22, 2017

Copy link to clipboard

Copied

I didn't know this was always the case, I feel like it wasn't but you're correct that Ctrl+Alt+Space will zoom out so I appreciate the help! Now I have a suggestion for developers to please enable zoom in/out with Ctrtl+Space for PC users since it is enabled on a Mac.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2018

Copy link to clipboard

Copied

Ctrl + Space + Mouse1 drag to do "scrubby zoom" totally works however, not if you press CTRL+Y to go into the path view

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 28, 2018

Copy link to clipboard

Copied

schkorpios75582709  wrote

Ctrl + Space + Mouse1 drag to do "scrubby zoom" totally works however, not if you press CTRL+Y to go into the path view

There is no "path view" in InDesign.

When text or a text frame is selected CTRL + Y will show the Story Editor Window.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

can set customize shortcut key for scrubby zoom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

you can likely fix this issue by doing the following:

Edit/Preferences

Performance/

Advanced tab in GPU section

Set it to "Basic" and then exit and restart Photoshop.

It should come back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Signed in just to like this post. This should be at the top. The "Correct Answer" completely misses the point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

This is the correct answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 13, 2019

Copy link to clipboard

Copied

Well let's be clear; the thread is (was) about animated ('scrubby') zoom in InDesign running on a Windows computer.

 

There is no such thing. There are no GPU preferences, and Ctrl+Spacebar+Click/Hold/Drag offers a marquee-zoom function, but no animated zoom. The answer that has been marked correct . . . is correct.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...