Using "Indent to Here" in InDesign on the second line of a bullet deletes the text after. How can I fix this?

New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Hello,

I'm using a MAC and the Indent to Here shortcut ( Command + \ ) in InDesign does not indent the text, it deletes everything after. I just did an update and it's still having this issue. What can I do to fix this? Thanks in advance!

Views

4.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 05, 2018 Jun 05, 2018
Setting up a bullet paragraph should never be done with the indent to here character. To maintain an accurate indent—especially if using multiple paragraphs—the left indent and the negative first line indent should always be set in either the paragraph panel (see screen shot) or through similar fields within the Bulleted and Numbered List function (found under the Type Menu). A tab should be set after the bullet which will automatically assume the left indent. With either method the indent can b...

Likes

translate

Translate

Translate
Enthusiast ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Hi,

could you please post a screenshot? May be the column is too small to content the text...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

"Using "Indent to Here" on the second line of a bullet...

Second line? I guess this is why your text is in excess (not deleted ^^)...

Insert it at the beginning of your paragraph (or even better, use indents)

See what's happening:

jump.gif

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Don't use intend here, create appropiate paragraph styles and use the bullet function.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

^Right. You're misusing the feature.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Setting up a bullet paragraph should never be done with the indent to here character. To maintain an accurate indent—especially if using multiple paragraphs—the left indent and the negative first line indent should always be set in either the paragraph panel (see screen shot) or through similar fields within the Bulleted and Numbered List function (found under the Type Menu). A tab should be set after the bullet which will automatically assume the left indent. With either method the indent can be made into a paragraph style (Bullets and Numbering is a section within the New Paragraph Style dialog).  

Screen Shot 2018-06-05 at 2.52.02 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Can you just answer the question? I use this a lot when I am cranking out something quickly and find it very useful. I believe it is a preferences thing. Try trashing the prefs and restarting Indesign.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines