Highlighted

Very wide print export dialog box

Participant ,
Jul 08, 2020

Copy link to clipboard

Copied

I am in InDesign 15.1 using MacOS10.14.6 (Mojave)

A short while ago Indesign crashed when  I exported theh document I was working on to pdf. 

Indesign reopened with no problem, but now, suddenly, the print export dialog box is super wide. I have tried deleting caches and restarting to no avail. I have attached a screen shot. How can I get this back to the right size?

I can't upgrade to 15.1.1 because it has a type-flow glitch which is murderous for the long books I work on. I have just uninstalled and then reinstalled from scratch, which solved the problem.

Topics

Bug, Import and export

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Very wide print export dialog box

Participant ,
Jul 08, 2020

Copy link to clipboard

Copied

I am in InDesign 15.1 using MacOS10.14.6 (Mojave)

A short while ago Indesign crashed when  I exported theh document I was working on to pdf. 

Indesign reopened with no problem, but now, suddenly, the print export dialog box is super wide. I have tried deleting caches and restarting to no avail. I have attached a screen shot. How can I get this back to the right size?

I can't upgrade to 15.1.1 because it has a type-flow glitch which is murderous for the long books I work on. I have just uninstalled and then reinstalled from scratch, which solved the problem.

Topics

Bug, Import and export

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi Gopa_C,

 

It seems to be accommodating the long page number thread. Definitely glitchy

 

Try resetting the application preferences.

 

  1. Quit InDesign
  2. Hold down Ctrl+Alt+Shift. (for Windows) or Cmd+Shift+Option(Alt) (for Mac OS X) and start up InDesign
  3. Keep keys in until you get a dialog that asks you if you want to reset your settings.

 

hth

mj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 09, 2020

Copy link to clipboard

Copied

I have reset the preferences. It does no good. I often print large page strings and it has nver affected the dialog box before. It also happens with a new 1-page document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi Gopa_C,

 

Admittedly, this is a bizarre problem.

 

You could try updating to v15.1.1.

 

I had a persistent problem in Indesign once and the solution was uninstall and reinstall. Drastic I know but mat be necessary.

 

Good luck

.mj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 09, 2020

Copy link to clipboard

Copied

I can't upgrade to 15.1.1 because it has a type-flow glitch which is murderous for the long books I work on. I have just uninstalled and then reinstalled from scratch, which solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...