Highlighted

Weird rendering on type, will fail at certain paragraphs.

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

Hey! 
I'm using 2 fonts, OGG ROMAN and NEUE HAAS TEXT GROTESK
They look with a weird square-ish rendering, but not on every paragraph. Some paragraphs display correctly, some display distorted, same font, same size, same spacing, same settings.

Anyone knows what might be causing this and how can i fix it?
If I delete the paragraph and do it again it gets fixed but I have all my text already arranged wouldn't want to do everything all over.
Help!!
Thanks!

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi,

just a guess: Are you using GPU acceleration with your InDesign on OS X?

Test if this issue goes away if you turn off GPU accelaration.

Look into InDesign's preferences for this:

Preferences > GPU Performance

 

Regards,
Uwe Laubender

( ACP )

Topics

Bug, Type

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird rendering on type, will fail at certain paragraphs.

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

Hey! 
I'm using 2 fonts, OGG ROMAN and NEUE HAAS TEXT GROTESK
They look with a weird square-ish rendering, but not on every paragraph. Some paragraphs display correctly, some display distorted, same font, same size, same spacing, same settings.

Anyone knows what might be causing this and how can i fix it?
If I delete the paragraph and do it again it gets fixed but I have all my text already arranged wouldn't want to do everything all over.
Help!!
Thanks!

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi,

just a guess: Are you using GPU acceleration with your InDesign on OS X?

Test if this issue goes away if you turn off GPU accelaration.

Look into InDesign's preferences for this:

Preferences > GPU Performance

 

Regards,
Uwe Laubender

( ACP )

Topics

Bug, Type

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 07, 2020

Copy link to clipboard

Copied

Hi,

just a guess: Are you using GPU acceleration with your InDesign on OS X?

Test if this issue goes away if you turn off GPU accelaration.

Look into InDesign's preferences for this:

Preferences > GPU Performance

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...