What happened here? Adding pages does not create a new spread

New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Why is Indesign doing this? See picture below.

When I add another page to my document, it gets added to the side of the previous page, instead of a new spread appearing. What settings should I change to stop this?

indesign.JPG

 

My version is Indesign CS 5.

TOPICS
How to, Type

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 20, 2021 Apr 20, 2021
You need to turn on "allow pages to shuffle" from the pages panel menu. I don't even remember is CS5 had "allow spreads to shuffle" but that should be enabled as well.

Likes

Translate

Translate
Most Valuable Participant ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

You need to turn on "allow pages to shuffle" from the pages panel menu. I don't even remember is CS5 had "allow spreads to shuffle" but that should be enabled as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hi Hakan,

how did you add that page? Did you drag it next to page 119? Did you use the menu command?

If so use the "Add New Page"-icon at the bottom of the Pages panel. In newer versions this is [+] icon.

 

From my German InDesign 2021 on WIndows 10:

AddNewPage-Icon-BottomOfPagesPanel-1.png

 

Result:

AddNewPage-Icon-BottomOfPagesPanel-2.png

 

This can work different with the context menu's Insert Pages… command if page 5 in my sample is selected:

InsertPages-ContextMenu-1.png

 

Insert Pages

 

InsertPages-ContextMenu-2.png

 

Result:

InsertPages-ContextMenu-3.png

 

Regards,
Uwe Laubender

( ACP )

 

EDIT: Had to add one screenshot and move it to the right place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hi Hakan,

sorry, had to edit my previous post two times.

 

To stop this check "Allow Document Pages To Shuffle". As you can see from my German screenshots I did not check that option, in German "Neue Dokumentseitenanordnung zulassen", because I wanted to simulate your situation.

 

Also see: https://helpx.adobe.com/indesign/using/pages-spreads-1.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Thank you all for your help! This was driving me crazy ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines