Highlighted

Wheres the warning triangle gone on unlinked files?

Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Since updating, I have noticed in the links panel the little yellow warning triangle has gone.

I found this really useful when working on large ai docs and then placing into IND for presenting.
If I made a change on the ai file I would simply save then double click the triangle in IND and it would all relink. Sorted! 
Does anyone know why it's gone or how to get it back?

Cheers,

Adobe Community Professional
Correct answer by Document_Geek | Adobe Community Professional

Also try going to View > Extras > Show Link Badge. 

 

Maybe updating it changed that setting,

Topics

How to

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wheres the warning triangle gone on unlinked files?

Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Since updating, I have noticed in the links panel the little yellow warning triangle has gone.

I found this really useful when working on large ai docs and then placing into IND for presenting.
If I made a change on the ai file I would simply save then double click the triangle in IND and it would all relink. Sorted! 
Does anyone know why it's gone or how to get it back?

Cheers,

Adobe Community Professional
Correct answer by Document_Geek | Adobe Community Professional

Also try going to View > Extras > Show Link Badge. 

 

Maybe updating it changed that setting,

Topics

How to

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2019

Copy link to clipboard

Copied

If it's on more than one file, try restoring your InDesign preferences:

 

Set preferences in Adobe InDesignhttps://helpx.adobe.com › indesign › using › setting-preferences

 

If it's only on one file, the file could be corrupted and you might save as IDML and open the file to get rid of corruption.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi Steve,

Really sorry I didn't reply. I have only just seen this. Thanks for your help really appreciate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 10, 2019

Copy link to clipboard

Copied

Also try going to View > Extras > Show Link Badge. 

 

Maybe updating it changed that setting,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi Sorry — I completely missed your reply. This worked. Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...