White bar in indesign how to remove? tab. it takes up so much space

New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Skjermbilde 2021-01-29 kl. 13.18.53.png

TOPICS
How to

Views

64

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jan 29, 2021 Jan 29, 2021
Thank you for all the help! I ended up deleting indesign and setting and reinstalled indesign. And it solved the problem!!

Likes

translate

Translate

Translate
Enthusiast ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hello default3vbkqa7dlt5u,

Take the floating document and dock it to the app by dragging it up just below the rulers.

 

Regards,

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

^That^. Plus, make sure Preferences > Interface > Enable Floating Document Window Docking is enabled.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Thank you for all the help! I ended up deleting indesign and setting and reinstalled indesign. And it solved the problem!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines