Highlighted

Why does the font list default to minion, not the favorites on the top?

Engaged ,
Mar 19, 2018

Copy link to clipboard

Copied

Hello,

Question on the fonts list dropdown.

When you select it in a new document, it goes to minion, since that is the default font, which I understand, but technically, shouldn't it just go to the top of the list with your favorites?

Is there any way to have it start at your favorites on the top of the list, so you don't have to start at minion and scroll up to the top each time?

thanks,

Babs

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi iBabs2:

All new documents default to Minion. You can set the default font for all new files by closing all open files InDesign, and then choose Type > Character. Select the new defaults in the Character panel. Close the Character panel, and create a new document to see the new defaults in action.

Notes:

  1. This works for most defaults in InDesign, and
  2. this impacts all new files, but does not go back and change existing files.

Separately, you can use the filter options at the top of the Fonts menu to just see favorites, or Typekit fonts, etc.

Screenshot 2018-03-19 15.19.06.png

~Barb

Views

831

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does the font list default to minion, not the favorites on the top?

Engaged ,
Mar 19, 2018

Copy link to clipboard

Copied

Hello,

Question on the fonts list dropdown.

When you select it in a new document, it goes to minion, since that is the default font, which I understand, but technically, shouldn't it just go to the top of the list with your favorites?

Is there any way to have it start at your favorites on the top of the list, so you don't have to start at minion and scroll up to the top each time?

thanks,

Babs

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi iBabs2:

All new documents default to Minion. You can set the default font for all new files by closing all open files InDesign, and then choose Type > Character. Select the new defaults in the Character panel. Close the Character panel, and create a new document to see the new defaults in action.

Notes:

  1. This works for most defaults in InDesign, and
  2. this impacts all new files, but does not go back and change existing files.

Separately, you can use the filter options at the top of the Fonts menu to just see favorites, or Typekit fonts, etc.

Screenshot 2018-03-19 15.19.06.png

~Barb

Views

832

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 19, 2018 0
Adobe Community Professional ,
Mar 19, 2018

Copy link to clipboard

Copied

Hi iBabs2:

All new documents default to Minion. You can set the default font for all new files by closing all open files InDesign, and then choose Type > Character. Select the new defaults in the Character panel. Close the Character panel, and create a new document to see the new defaults in action.

Notes:

  1. This works for most defaults in InDesign, and
  2. this impacts all new files, but does not go back and change existing files.

Separately, you can use the filter options at the top of the Fonts menu to just see favorites, or Typekit fonts, etc.

Screenshot 2018-03-19 15.19.06.png

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0
Engaged ,
Mar 19, 2018

Copy link to clipboard

Copied

Hi Barb,

That is what I ended up doing. Setting the default font to something that started with the letter A.

I just thought I was missing some preference or something.

I just assumed it would start at the top of the list.

Thank you for conforming this.

Best,

Babs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0
Engaged ,
Mar 19, 2018

Copy link to clipboard

Copied

..one thing I said in error was I meant the most recent used fonts, not the favorites, but still seems to be the same issue... just surprised the most recent used doesn't start at the top ... this still gets me closer to the top. thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0
Adobe Community Professional ,
Mar 19, 2018

Copy link to clipboard

Copied

Hi Babs:

Recent Fonts should be at the top:
Screenshot 2018-03-19 16.54.56.png

What are your Prefs > Type settings?

Screenshot 2018-03-19 16.56.06.png

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0
Engaged ,
Mar 19, 2018

Copy link to clipboard

Copied

Hi Barb,

Correct, the recent fonts are on the top.

My prefs are the same as your snapshot.

That is what I was hoping it would do, just automatically go to the top where the most recent fonts used in the application are. At least to me, that would make the most sense? But instead, it defaults to the minion font, and so every time, you click the font drop down menu, you have to scroll it back to the top. 

But, I think the way we both thought, change the default font to something with the letter A, at least start further up. 
But, I still feel, it should always start at the top? Where your recently used fonts are now stored (which I love BTW)... and which is why I inquired

thanks!

Babs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

No, this does not work.  You can set the character default to another font as often as you like, and whatever, a new document and new text box and this fecking Minion font is there.

 

This what makes InDesign so pitiful compared witrh Quark.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0