Why images/photos didn't show on Indesign (they are all missing links, but they should shown anyway)

New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-24 at 10.29.46 am.png

 

Hi all Adobeses! 

A client need a quick fix for her Indesign document. 

She didn't send me a whole package with all link and all. I designed the original file so I have the font, I just don't have the all images links. 

Normally I can just "ignored" the "missing links" pannel and move on, all images shown anyway. 

But for some reasons, this time, they all appear in the gray box. Does anyone knows why? and how to see the images? 

I've already selected "Overprint Preview" but still, it didn't work. 

 

Thanks,

Kim

TOPICS
How to

Views

39

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Did you receive an INDD file or an IDML? Did the client have the view set to fast when it was saved?

This is really something that would have been better accomplished by packaging the file and sharing via Dropbox, Onedrive or CC storage.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines