Why is InDesign adding extra pages to me documents?

Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

I have a large book that contains both letter sized and tabloid documents. I want all the letter-sized documents to have an even number of pages, but I want the tabloid-sized documents to only have as many pages as there is content for. For some reason, whenever I export a PDF, InDesign adds extra blank pages to all the tabloid-sozed documents that formerly had an odd number of pages. So now there are dozens of blank pages in my documents that I have to delete manually.

 

The tabloid documents in question do not use Primary text frame, and contain only placed graphics on each indivudal page, so there aren't any threaded stories. 

 

Why would InDesign add these extra pages, and how can I get it to stop doing so?

TOPICS
Import and export

Views

60

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 05, 2021 Apr 05, 2021
What does it say here?: Book panel menu button > Book page numbering options ... versus what does it say per each document?: Pages panel menu button >  Numbering and section options?

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

What does it say here?:

Book panel menu button > Book page numbering options

... versus what does it say per each document?:

Pages panel menu button >  Numbering and section options?

Mike Witherell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Apparently, I had "Insert Blank page" checked. I've been working with the same documents for ten years and and recently adjusted something for a new project. It had been so long since I opened up that dialog box, I had forgotten it was even there! Problem solved!

 

Screen Shot 2021-04-05 at 1.40.55 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hooray! I'm glad. 🙂 That dialog box is easy to overlook!

Mike Witherell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines