Why is InDesign importing file name as text after importing a linked image file?

Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

I've noticed in the last 2 days InDesign has started to import a text box with the file name of any images/files that are imported into a document. So when you drag and drop, firstly you get the image on your cursor then second an automatic text box wants to paste in.

 

WHY?! And most importantly HOW do I turn this awful new feature off? Please help. 

TOPICS
Bug, How to, Import and export

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 02, 2021 Feb 02, 2021
OK as soon as I posted this a found the problem - its a tick box called "static captions" on the import menu. Untick this and it stops. Ugh. 

Likes

Translate

Translate
Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

OK as soon as I posted this a found the problem - its a tick box called "static captions" on the import menu. Untick this and it stops. Ugh. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

LATEST

It's not a new feature—it's been in the Place dialog box since CS5—you must have checked it by accident. But good work figuring it out on your own. Others will find this post and will benefit. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines