Highlighted

Words at end of line squished together

Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

Hi,

I have a frustrating problem with InDesign CS6. In only one line of the text, the two words at the end of the line are squished together so that it looks like I didn't put a space between them even though I did. I have tried messing with the paragraph styles to no avail. I am using left aligned and not justified, so I'm not sure why it's doing this. The kerning and tracking are both set to 0. If anyone has an idea of how to fix this, please let me know.

Thanks,

Lara

Views

817

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Words at end of line squished together

Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

Hi,

I have a frustrating problem with InDesign CS6. In only one line of the text, the two words at the end of the line are squished together so that it looks like I didn't put a space between them even though I did. I have tried messing with the paragraph styles to no avail. I am using left aligned and not justified, so I'm not sure why it's doing this. The kerning and tracking are both set to 0. If anyone has an idea of how to fix this, please let me know.

Thanks,

Lara

Views

818

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2017 0
Adobe Employee ,
Dec 05, 2017

Copy link to clipboard

Copied

Hi,

Can you add a screenshot showing the issue?

Are they text variables by any chance?

-Aman

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

No, they are not text variables (at least I don't think so).

Here is a screenshot.squishedtext.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Most Valuable Participant ,
Dec 05, 2017

Copy link to clipboard

Copied

Does this happen with all lines containing "fi"? (And if so, probably "fl" as well, and possibly more.)

If that is the case, it's the Ligature function that messed up your spacing. It is enabled by default; see what happens if you disable it. For a font such as this, it should probably not matter much.

If this solves the problem, contact DTL.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 1
Adobe Community Professional ,
Dec 08, 2017

Copy link to clipboard

Copied

The kerning and tracking are both set to 0....

Here is a screenshot.squishedtext.png

Here I can see your kerning is set to (0), but there's no selection. If you select all of the text is the value still (0)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 0
Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

It's only happening with the words "the controller". There's no "fi" or "fl" in there. I noticed that if I move "controller" to the next line, the words "storedin" are squished together. It seems to want to squish two words in that line, but I haven't seen it happen in any of the other lines in the document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

I tried removing the Ligature function, and it's still happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Adobe Community Professional ,
Dec 05, 2017

Copy link to clipboard

Copied

But there is an fi on that line—file. Where did you disable ligatures? And if you delete the word "file" for just a moment, does the spacing issue resolve itself? (Edit: if it does, it may look worse! It looks like you have five spaces between the and controller that are all being ignored.)

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Community Beginner ,
Dec 05, 2017

Copy link to clipboard

Copied

Here is a close up screenshot. I have the paragraph markers on, so you can see that I have tried to add space between the two words (the green dots), but it's not working.

thecontroller.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0
Adobe Community Professional ,
Dec 05, 2017

Copy link to clipboard

Copied

Have you checked the tracking on those words?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0