Highlighted

Write in Arabic issue

New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Hi

I have a problem when i write a paragraph in arabic it shows a letter in english with a circle and i attached a picture below of the problem...

 

 

TOPICS
Type

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Write in Arabic issue

New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Hi

I have a problem when i write a paragraph in arabic it shows a letter in english with a circle and i attached a picture below of the problem...

 

 

TOPICS
Type

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2020 0
Most Valuable Participant ,
Jun 15, 2020

Copy link to clipboard

Copied

That seems to be a problem in the font. If you apply a different font to the entire paragraph, does the correct character appear?

(Unfortunately we cannot see what font you used here so verifying this is not possible.)

 

On a related note: is this a Preview Mode? If you switch to the working view, is the character highlighted in pink to warn it is missing in the font?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Thanks for your response _Jongware but the font i used it works good in another PC so i think that the problem is not from the font..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

It is a font issue as it appears. Can you share the font for testing or let us know what is this font you're using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Adobe Employee ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi there,

 

I am hoping that your issue has been resolved till now. If not, please feel free to update this thread else let us know if any of the suggestions shared above helped you or not.

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0