zoom using alt+scroll wheel

New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hello.

After zooming using alt+scroll while, the keyboard shortcuts begin controlling the top menu. so for example hitting V will open up the "view" menu rather than the selection tool. Does anyone know how to disable this feature? I can not find anything in the settings.

Views

251

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Either click on the page or hit escape.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

This behavior is new which leads me to believe I accidentally changed something in the settings. Does anyone know where this setting is located?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hi plewandowski:

Alt+V is the Windows shortcut to open the View menu. V is the InDesign shortcut for the Selection tool. (So is Esc, by the way.)

Are you still holding down Alt as you tap V? Is the Alt key sticky on your keyboard? (I'm always eating at my computer so sticky keys are a regular part of my life. ) I would explore those two avenues first.

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

No, I am not holding down alt+V. I must have changed a setting accidentally and now I do not know how to changed it back.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Hi plewandowski :

There's no setting to change in Preferences. As stated, Alt+V is the Windows shortcut for the View menu and somehow that is getting activated. You can check for Alt being stuck in the down position or you can use Esc.

The underlines indicate the Windows accessibility shortcuts for all Windows applications (not just InDesign), accessed by pressing Alt:

Screen Shot 2019-06-20 at 10.28.37 AM.png

If you want to try rebuilding all of your preferences/cache, see https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/.

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines