終了

新しいLightroomのlibraryを一度外付けHDDに移動したところ、写真が消えました。

New Here ,
Aug 11, 2019 Aug 11, 2019

リンクをクリップボードにコピー

コピー完了

新しいLightroomを使っています。

先日、libraryを一度外付けHDDに移動しました。(本体容量がいっぱいになってきたため。)

Wi-Fiの環境が整わず、クラウドに同期できていなかった写真が2000枚ほどあったのですが、(中にはRAW現像を終えたものもあり)

外付けに移動後、動作確認。問題ない事を確認して、PC本体に保存されていたlibraryをゴミ箱へ(完全削除はしていない)

その後、外付けに入れたlibraryを開くと、前述した「クラウド同期されていなかった写真達」がLightroomCC上から消えていました。

クラウド同期されていたものは、もちろん無事です。

しかしlibraryが使用しているデータサイズは、132GBとクラウド同期される前の写真データも含まれているように思えます。(外付けに移動する前と同じデータサイズです)

本体に保存していたlibraryを一度ゴミ箱から戻したのですが、それを開いてもクラウド同期前の写真は見れません。もしくは消えたのでしょうか。

Web版のLightroomで見ると、同期エラーとして残っています。

RAW現像を終わらせていたデータもあるので、できれば復活させたいです。

よろしくお願い致します。

表示

622

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Aug 12, 2019 Aug 12, 2019

リンクをクリップボードにコピー

コピー完了

最新

利用されてるのはMacでClassicのついてないLightroomでしょうか。

ピクチャの中にある「Lightroom Library.lrlibrary」を移動して、消えてから戻しても画像が戻らない。

ということであれば、正直もう元に戻せないと思います。

デフォルトのままであれば.lrlibraryの中にManagedファイルやoriginalのフォルダがあり、

そのままの構成をもとに戻せたら戻るはずではあるのですが・・・同期せずに利用していたということであれば、

現像情報含めた情報がクラウドには上がらず、そしてローカル上も正しく生成される前の状態であったと予想されます。

そのお互い未生成状態のまま、ローカルにある.lrlibraryが削除され

クラウドに上がっていたバックアップから新しい.lrlibraryが生成されてしまい、今に至っているように見えます。

残念ですが、Web版にある同期エラーをまずは削除し

改めて今回の画像を読み込み、現像されることをオススメします。。。

海外のフォーラムでも.lrlibraryを削除してみた対処がありますが・・・Adobeさんの公開文書としてあるのはその中にある一部の削除・再生成みたいなので、何か構成データみたいなものが含まれているのかもしれません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines