終了

「フォルダーを同期」を実行するとファイルがゼロと表示される

New Here ,
Aug 04, 2023 Aug 04, 2023

リンクをクリップボードにコピー

コピー完了

フォルダー内で「フォルダーを同期」を実施すると、ファイルがあるにも関わらずゼロと表示されてしまいます。

 

MacのFinderで、当該のフォルダーを確認すると、ファイルもフォルダも存在しています。

カタログの最適化も行いましたが、問題の解消にはなりませんでした。

 

なにか原因が分かる方いらっしゃいますでしょうか。

 

  • macOS 13.4.1
  • Lightroom Classic 12.4
キーワード
問題またはエラー

表示

73

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Aug 05, 2023 Aug 05, 2023

リンクをクリップボードにコピー

コピー完了

hidecafeさん、こんばんは。

 

他のフォルダにあるファイルも同様に読み込まれませんか?

そのフォルダ構成だけでしょうか?

 

OSのアップデートがあるようなら上げてみても動作は変わりませんか?

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Aug 05, 2023 Aug 05, 2023

リンクをクリップボードにコピー

コピー完了

alpha7さん、こんにちは。

 

レスありがとうございます。

 

他のフォルダも同様に読み込みがされません。

読み込みがされないだけでなく「フォルダーを同期」を実施すると、ファイル数が表示されていたものがゼロになります。

Finderでフォルダを辿ればファイルはそこにありますが、Lightroom上でファイルが存在しないことになるので怖くて同期ができません。。。

 

なおOSは、現在最新版のようです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Aug 06, 2023 Aug 06, 2023

リンクをクリップボードにコピー

コピー完了

最新

同じOS環境がないので検証ができませんが、Win版では問題なくできています。

どのフォルダでも「フォルダーを同期」が動作していないのなら、OS固有のバグかフォルダ構成などによる固有の現象なのかといった感じでしょうか。

普通に「読み込み」から読み込めるなら、リンク切れ等による同期ができないのではなくて、他の要因があるという事になります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines