終了

プリセットが反映されない

New Here ,
Jun 22, 2019 Jun 22, 2019

リンクをクリップボードにコピー

コピー完了

Lightroom classicにおいて無料のプリセットをダウンロード後 Lightroom / CameraRaw / Settings にデータを入れても反映されず困っています。

Lightroomのバージョンは最新です、lrtemplateファイルでもXMPに変換されましたと出るのに、プリセットは使えません。

どなたかご教授よろしくお願いします。

表示

10.2K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Jun 30, 2019 Jun 30, 2019

ユーザープリセットの右側の三角が横を向いていますが、クリックして下向きにしたら出てくるなんて事は無いですよね?

あと、ダウンロード後にZip形式で圧縮されているものを、解凍していないとか?

投票

翻訳

翻訳
Community Expert ,
Jun 22, 2019 Jun 22, 2019

リンクをクリップボードにコピー

コピー完了

.lrtemplateと.xmpで、コピーする場所が違うようです。

コピーしたら、必ずLightroomを再起動してください。

具体的に何を入れて動かないのかがわかりませんが、古いものを入れてダメなのなら、

バージョンが変わって互換性が無くなって認識しない可能性もあります。

環境設定ファイルおよびその他のファイルの場所 | Lightroom Classic と Lightroom 6

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 23, 2019 Jun 23, 2019

リンクをクリップボードにコピー

コピー完了

alpha7さん

回答ありがとうございます。

lrtemplateやxmpを指定の場所に入れたら、Lightroom内でユーザープリセット という名称で表示はされるのですが、写真に対して反映されません。

再起動も行なっていますがプリセットが使えません、、、

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Jun 25, 2019 Jun 25, 2019

リンクをクリップボードにコピー

コピー完了

もし差し支えないようでしたら、プリセットの提供元 Web サイトを教えてください。

私の環境でも同様に読み込まれないか確認してみます。

また、ukyo1122さんの利用環境(OSの種類、バージョン、LRのバージョンなど)もお示しいただくと解決のヒントが得られるかもしれません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 27, 2019 Jun 27, 2019

リンクをクリップボードにコピー

コピー完了

つけ麺番長さん

わざわざ有難うございます。

https://webdesignfacts.net/entry/lightroom-preset8/

このサイトのInto the Wildというプリセットです、他にも色々なサイトのプリセット をダウンロードしましたが使えませんでした、、、

OS(Mac OS  Mojaveバージョン10,14,4)

LR(バージョン 8.3)です。

申し訳ありませんがよろしくお願いします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 27, 2019 Jun 27, 2019

リンクをクリップボードにコピー

コピー完了

追加で

自分で作成したプリセットも使えませんでした。

ユーザープリセット フォルダにXMPデータが入っているのにも関わらず、Lightroom内に表示されるのは「ユーザープリセット」 という表示だけです。

グループのみ表示されていて、その中のデータが使えないような感じがします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Jun 27, 2019 Jun 27, 2019

リンクをクリップボードにコピー

コピー完了

情報提供ありがとうございました。

lrpreset.jpg

以下の手順で追加できましたのでお試しください。ダウンロードした lrtemplate ファイルはどこに保存してあっても大丈夫です。

1. 現像モジュールを開く

2. プリセットパネル右上の「+」をクリックし、「プリセットを読み込み」を選択

import-preset.jpg

3. ダウンロードしたファイルを選択

これだけで私の環境(Mac 10.12/LR8.1)では即時反映されました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 30, 2019 Jun 30, 2019

リンクをクリップボードにコピー

コピー完了

すみません、ありがとうございます。

同じ手順で行なっても出来ませんでした。。。

毎回このユーザープリセット という表示しか出ません。

一回Lightroomをアンインストールなどした方が良いのでしょうか。

スクリーンショット 2019-07-01 1.27.04.png

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 30, 2019 Jun 30, 2019

リンクをクリップボードにコピー

コピー完了

ユーザープリセットの右側の三角が横を向いていますが、クリックして下向きにしたら出てくるなんて事は無いですよね?

あと、ダウンロード後にZip形式で圧縮されているものを、解凍していないとか?

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jul 04, 2019 Jul 04, 2019

リンクをクリップボードにコピー

コピー完了

alpha7さん

アドバイスありがとうございます。

はい、クリックしても出てきません、Zip形式で圧縮もされていませんでした。

自分でプリセットを作成しても写真のようにユーザープリセット としか表示されず使うことができません。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

リンクをクリップボードにコピー

コピー完了

最新

全く同じ事で悩んでいましたが、編集パネルの一番下に「プリセット」という文字があって、ここをクリックすると左側に新しいウインドウが表示されて、いままでインストールを試みたプリセットが出てきました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines