終了

補正ブラシが使えなくなりました

New Here ,
Jan 05, 2021 Jan 05, 2021

リンクをクリップボードにコピー

コピー完了

■使用システム環境

・Lightroom Classicバージョン10.1

・MacOS BigSur

 

■解決したい内容

 昨年末から急に補正ブラシ(新規)が使えない状態となりました。

(その他のシステムでの動作は問題ないようです。)

 補正ブラシでマスクをかけようとしても、赤いマスクオーバレイが

 かからず、編集ができません。

 補正ブラシが使えていた時の以前の画像データは残っており、

 編集ピン、選択したマスクオーバレイを表示可能ですが

 新規では使えない状態です。

 アンインストールし、再インストールしても事象変わリませんでした。

 

以上、考えられる原因や解決策があればご教授願います。

 

キーワード
Mac , バグ , 問題またはエラー

表示

4.1K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Jan 06, 2021 Jan 06, 2021

環境設定ファイルの削除を試していなければ、一度チェックしてみてください。

古い環境から引き継いだ設定が問題で不具合が起きている可能性もあります。

 

https://helpx.adobe.com/jp/lightroom-classic/help/setting-preferences-lightroom.html

 

BigsurはOS、Lightroom双方のバグが修正しきれていない可能性も有、

まだ不具合が残ったままの可能性もあります。

投票

翻訳

翻訳
Community Expert ,
Jan 06, 2021 Jan 06, 2021

リンクをクリップボードにコピー

コピー完了

環境設定ファイルの削除を試していなければ、一度チェックしてみてください。

古い環境から引き継いだ設定が問題で不具合が起きている可能性もあります。

 

https://helpx.adobe.com/jp/lightroom-classic/help/setting-preferences-lightroom.html

 

BigsurはOS、Lightroom双方のバグが修正しきれていない可能性も有、

まだ不具合が残ったままの可能性もあります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

リンクをクリップボードにコピー

コピー完了

最新

返信有難うございます。

環境ファイルの削除をしたところ、補正ブラシがもと通り使えるようになりました。

非常に助かりました。有難うございました。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines