終了

読み込んでいない画像が読み込み済みになってしまい、読み込みできません。

エクスプローラー ,
Sep 13, 2019 Sep 13, 2019

リンクをクリップボードにコピー

コピー完了

カメラで撮影したRAWとJPEG画像をNASに取り込み、その後Lightroom(classic)を使用して

取り込み作業を行っていました。

最新のバージョンにアップデート後、画像をLightroomで読み込み時

すでに読み込んでいると表示がでて、画像のアイコンがグレーアウトしています。

読み込めたり、読み込め無かったりする画像があり、法則性もわかりません。

現在試した事柄は

画像ファイルをNAS上で他のフォルダに移動するとLightroom上で取り込んでない画像として

認識して、通常通り取り込める状況です。

 

今まではすんなり取り込めていましたが、急に取り込めなくなり、タイミングとしては

アップデート後かな?と考えております。

 

同じような現象があり、解決された方がおられましたら

ご教示いただければ幸いです。

 

よろしくお願いいたします。

 

以下環境です。

 

OS: macOS High Sierra バージョン10.13.6

Lightroom classic バージョン8.4 (最新バージョン)

NAS Qnap

カタログはMac本体へ置き、画像はNASにあります。

 

 

 

表示

637

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 13, 2019 Sep 13, 2019

リンクをクリップボードにコピー

コピー完了

バージョンアップする前のバージョンは何だったのでしょうか?

 

使用しているカメラ、及びその撮影方法は何でしょうか?

カメラ内で合成などをして、RAWで保存しているとLightroomが対応していなかったりします。

何か特殊なオプションを設定して撮影しているとダメな場合があります。

 

また、手動でNASまでコピーした後に、Lightroomに読み込むのもダメでしょうか?

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Sep 13, 2019 Sep 13, 2019

リンクをクリップボードにコピー

コピー完了

ご返信ありがとうございます。

 

前のバージョンの詳細は失念しましたが、順当にアップデートしていますので

1つ前(マイナーアップデート?)かと思います。

 

RAWとJPEG同時生成で合成など特殊な作業は行っておらず、以前と同じ状況で

読み込んでおります。

使用しているカメラはニコンのD5で有線LAN経由、FTPアップロードにてNASのフォルダを

指定して接続後に自動的にアップロードする手順となっております。

 

自動で読み込んだ後、手動でファイルを一旦他のフォルダなどに移動させ、

そのフォルダをLightroom上で読み込み作業を行うとグレーアウトが解けて

「新規画像」の扱いとなります。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 13, 2019 Sep 13, 2019

リンクをクリップボードにコピー

コピー完了

他のフォルダに移動すると読み込めるという事は、

可能性としては、

そのフォルダか、その上位のフォルダの名前に問題がある場合があります。

使用してはいけない禁則文字等が含まれていると読み込みができない事があります。

フォルダ名を半角英数字のみのシンプルなものにすると問題が出にくいです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Sep 14, 2019 Sep 14, 2019

リンクをクリップボードにコピー

コピー完了

ご返信ありがとうございます。

 

フォルダの命名は半角英数字のみで画像が読み込めていた時と変わりないです。

 

Lightroomのバージョンをダウングレードして様子をみてみましたがグレーアウトしていますので

原因を特定できておりません。

ネットワーク設定なども変更していませんので、また自分でも色々と試して見ます。

解決した場合は投稿したいと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 19, 2019 Sep 19, 2019

リンクをクリップボードにコピー

コピー完了

NAS関係の不具合があったようです。

8.4.1がリリースされていますので試してみてください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Sep 21, 2019 Sep 21, 2019

リンクをクリップボードにコピー

コピー完了

最新

丁寧にお知らせありがとうございます。

 

バージョンを4.1にしましたが問題は解決しておりません。

NASメーカー(QNAP)にも問い合わせしておりますので

動きがありましたらまたお知らせさせていただきます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines