終了

起動時に「Lightroomとの同期にはアップグレードが必要です。」のメッセージ。

New Here ,
Nov 17, 2021 Nov 17, 2021

リンクをクリップボードにコピー

コピー完了

起動時に「Lightroomとの同期にはアップグレードが必要です。LightroomCCとの同期を継続するには、Lightroomをアップグレードしてください」のメッセージが表示されるようになり、急にできていた同期ができなくなった。タイミングとして、iPhoneのソフトウェアをアップデートしてからの現象かと思われます。iMac側でアップデートできそうな検出がなかったのですが、何を何にアップデートしたら良いのかもわかりません。外出先での写真整理ができなくなり、非常に困っております。解決策を教えていただけると助かります。

iMac OS X El Capitan バーション10.11.6

Adobe Photoshop Lightroom Classic CC 7.3リリース

iPhoneシステムバージョン 15.0.2

iPhone内インストールLightroomバージョン 7.0.2 176DEF/67

キーワード
同期

表示

52

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Nov 18, 2021 Nov 18, 2021

リンクをクリップボードにコピー

コピー完了

最新

MacOSのバージョンが古くて、

そのバージョンでは最新のLightroomがインストールできません。

 

クラウドとの同期は最新版でないと不具合が出るそうなので、

同期して使用したいなら、OSのバージョンを上げて最新か1つ前にするしかないと思います。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines