終了

LightroomやAEなどでCPUとGPUがうまく機能しない

Community Beginner ,
Oct 05, 2017 Oct 05, 2017

リンクをクリップボードにコピー

コピー完了

こんにちは。

宜しくお願いします。

Lightroomで書き出し、また、Media Encoder、Aftereffectsで書き出しを行っています。

しかし、CPUが40%前後、メモリが40%前後、GPUは10%前後しか機能していない様です。

優先度を上げましたが効果があまりありませんでした。。。

フル稼働させたいのですが、チューニング方法のご教授お願い致します。

スペック

cpu:Ryzen threadripper 1950X

gpu:Quadro K4200

mem:64GB

ストレージはSSDです。

お手数をお掛けしますが、宜しくお願いします。

1.PNG2.PNG

表示

1.0K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Oct 05, 2017 Oct 05, 2017

リンクをクリップボードにコピー

コピー完了

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容からLightroomコミュニティに移動させて頂きました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Oct 06, 2017 Oct 06, 2017

リンクをクリップボードにコピー

コピー完了

LightroomではGPUは現像画面での調整にしか機能しません。そういう仕様ですから設定でどうにかなるものではありません。

またCPUのスレッドをいくつ使うかなどもプログラム次第です。例えばIllustratorはせいぜい2スレッドまでしか使いません。

Media Encoder、Aftereffectsについては他の方にお任せします。

-- silk-m

--
Susumu Iwasaki

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Oct 06, 2017 Oct 06, 2017

リンクをクリップボードにコピー

コピー完了

最新

After Effectsの場合、GPUによる高速化に対応していないエフェクトを使用しているフレームは、レンダリング速度が遅くなります。

この時は、GPUの使用率が下がってCPUだけが100%に近い値になっていると思われます。

下記の検証データによると、マルチコアのうち動作するコアの数は限定的で、使用しているエフェクトによっても変わってきます。

https://www.pugetsystems.com/labs/articles/Adobe-After-Effects-CC-2015-3-Multi-Core-Performance-843/

GPUアクセラレーションに対応したエフェクトだけを使えば、CPUだけのレンダリングより数倍速くレンダリングが完了できます。

下記サイト参照

https://www.pugetsystems.com/labs/articles/Adobe-After-Effects-CC-2015-3-Pascal-GPU-Performance-846/

参考ですが、CC2014までは CPUマルチコアを使って「複数のフレームを同時にレンダリング」する機能がありました。

2K映像の場合で、RAMはコアあたり4GB以上割り当てるのが理想とされていました。

機会があれば、Threadripperで試されてはどうでしょうか。

After Effects CC 2015 (13.5)で使用できなくなった機能

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines