Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 2015.4: Tethering support for Nikon D5500 not recognized

2 Votes
Community Beginner ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Lightroom 2015.4 now supports tethering for the Nikon D5500.
My Nikon D5500 is not recognised when trying to tether !!!
I received an email from Nikon today announcing a firmware update for my D5500, which i did.
I’m not sure if the firmware update is preventing the camera from connecting.
Bug Fixed
TOPICS
Desktop

Views

16

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 19, 2017 Mar 19, 2017
This should work in Lightroom 2015.6/6.6 or later.

Votes

Translate

Translate
11 Comments
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Which OS version are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

I'm using Windows 10
Nikon D5500 Firmware version 1.01

I have turned off auto play for all devices, deleted Lightroom preferences and re-started Lightroom, re-booted computer and still my camera is not being detected.

When i turn on tethered capture in Lightroom the camera screen goes black every couple of seconds then comes back on, as if the computer is trying to connect but nothing changes, the camera is not detected.

I can connect to DigiCamControl software and shoot tethered using that but i would prefer to keep everything in Lightroom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2016 Jan 28, 2016

Copy link to clipboard

Copied

Hi James,

Thank you for reporting this problem!

Nikon D5500 camera with the old firmware works OK in Lightroom 6.4. However, the camera with the upgraded firmware (C:Ver:1.01) doesn't work in the latest Nikon SDK. I have reported this problem to Nikon.

Besides, Nikon D5500 camera with the upgraded firmware (C:Ver:1.01) works OK on Mac OS X.

Thanks,
Yuhong

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2016 Jan 28, 2016

Copy link to clipboard

Copied

Thanks for the info Yuhong, i guess i'll just have to wait.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2016 Apr 26, 2016

Copy link to clipboard

Copied

Problem still occurs with D5500 - any Updates?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2016 Apr 26, 2016

Copy link to clipboard

Copied

LR uses the Nikon SDK for tethering.  If this is a Nikon-firmware vs Nikon-SDK then Nikon will be the one to fix something and if it's the SDK then LR wouldn't get it until whatever LR release comes after Nikon fixes the SDK.  I'd guess/hope a firmware update might be quicker than an SDK update unless many cameras were simultaneously broken.


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2016 Apr 26, 2016

Copy link to clipboard

Copied

Lightroom team have sent the bug to Nikon, but have not got the new SDK for the bug fix. I will talk to Nikon today about the bug. Thanks for your patient!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2016 Apr 29, 2016

Copy link to clipboard

Copied

Nikon company has provided the new SDK and Lightroom will integrate them.  It will fix the Nikon D5500 firmware problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2016 May 13, 2016

Copy link to clipboard

Copied

when will fix be released


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2016 May 13, 2016

Copy link to clipboard

Copied

We've never been able to give a specific date. We will update this topic once it's fixed.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

LATEST
This should work in Lightroom 2015.6/6.6 or later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines