Lightroom 2015.8: Clarity Issue

1 Vote
LEGEND ,
Feb 12, 2017 Feb 12, 2017

Copy link to clipboard

Copied

Hello, I have some strange behaviour with the clarity effect in
Lightroom 2015.8, different from the 5.5 version. If I use the adjustment brush with clarity it darkens also the area. It seems that this happen when a radial filter with exposure adjustment has previously been applied in the area where the clarity brush is applied. I post a video that shows clearly the problem.
This problem in Lightroom 5.5 doesn't exist, as shown in the video.
Thank you



Edit: It seems that the web control doesn't let to show the video in full screen, this is the link: https://vimeo.com/203712701
Bug Fixed

Views

3

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 01, 2018 Aug 01, 2018
This issue was fixed in current versions of Lightroom.

Votes

Translate

Translate
5 Comments
Adobe Employee ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Lorys,  I can duplicate what you are seeing.  I will check it out with the team. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Mar 05, 2017 Mar 05, 2017

Copy link to clipboard

Copied

Rikk, I discovered a similar issue with PV 2003 images with a Clarity Graduated Filter and Adjustment Brush with Exposure. When the PV 2003 images are viewed in LR 4.4.1 the look normal, but when viewed in LR CC205.8 the Graduated Filter area gets very dark. When converted to PV 2012 they appear much closer to the LR 4.4.1 image rendering. More information here: https://forums.adobe.com/message/9371460#9371460

Thanks!

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 20, 2017 Mar 20, 2017

Copy link to clipboard

Copied

Hello Rikk, do you have some news about this issue? Someone of the team is working on fixing it?
Thank you

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

It should be fixed in the next update. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 01, 2018 Aug 01, 2018

Copy link to clipboard

Copied

LATEST
This issue was fixed in current versions of Lightroom.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report