Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 3.5 RC beta crashes when lens profile distortion is changed

2 Votes
LEGEND ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Crash problem with Lightroom 3.5 32b RC. LR crashes repeatedly after I changed the Distorsion slider on the Lens Correction panel with the Nikon 17-35mm profile loaded. It seams that only certain pictures are affected. I can restart LR but as soon as I make a "problem" picture active it crashes again. I am using Windows 7, Swedish. Please let me know if I can provide more details for you. /Fredrik
Bug Fixed
TOPICS
Desktop

Views

7

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 26, 2011 Sep 26, 2011
This is fixed in the final version of 3.5.

Votes

Translate

Translate
4 Comments
Adobe Employee ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Fredrik, I'll contact you privately to obtain one of the problem pictures.

Thanks,
Becky

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

I am having a very similar problem with LR 3.5 RC. Only certain "poison" images create the problem but they do it absolutely every time. My import preset includes lens correction on every image but not all images cause a crash. They all import OK, so it seems, but when trying to export the image (1920X1200@96) LR crashes. The latest batch of photos was 270 NEF files (from Nikon D700), "picked" down to 61 images and of those 61 five were "poison."

Windows 7-64 bit; Dell XPS 630 (Core 2 Duo - 4 processors), 8 GB RAM, nVidia 8800 GPU, files stored on external 2TB Seagate USB 2.0 drive (have moved them to other drives, including internal, but with same problem).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

As a test I just installed LR 3.4.1 and was able to export the 5 "poison" pics with no problem at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2011 Sep 26, 2011

Copy link to clipboard

Copied

LATEST
This is fixed in the final version of 3.5.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines