Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 3&4: Adjustment brush in erase mode: Keyboard shortcut for A/B-change does unexpected things

1 Vote
Enthusiast ,
Apr 19, 2012 Apr 19, 2012

Copy link to clipboard

Copied

Note: Not to be confused with http://feedback.photoshop.com/photosh...!

Steps to reproduce:
1. Enter adjustment brush
2. Draw a brush stroke
3. Click on "A", set size, feather and flow of brush "A" all to 10, automask off
4. Click on "B", set size, feather and flow of brush "B" all to 20, automask on
5. Click on "Erase", set size, feather and flow of brush "A" all to 30, automask off
6. While in Erase mode, press the shortcut key for A/B-change (english: "/") twice.

Expected results - one of:
a) Nothing happens. There is no A/B in erase mode
b) Brush changes from erase mode to A, B, ... etc.

Actual result: Erase mode persists, but size, feather, flow and automask change to that of brush A, and on second key press to that of B, etc. The original settings for the erase brush are lost. If the settings are changed again, they are again lost when pressing the shortcut key (the original settings for A and B are not changed by that).

Tested in LR 3.6 and 4.1 RC 64 Bit, Windows 7, with german language and keyboard (shortcut "<") and english language and keyboard (shortcut "/").

P.S. Of course only a minor bug, but can be irritating 😉
Bug Fixed
TOPICS
Desktop

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
LEGEND ,
Apr 20, 2012 Apr 20, 2012

Copy link to clipboard

Copied

Yep, same here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

If someone fixes this, can they please also fix the Windows bug that prevents the keyboard shortcuts for the flow control of the temporary eraser brush from working?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

LATEST
This was fixed in Lightroom 5 and later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines