Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 4.1 Develop module exposure keyboard shortcuts (+ and - keys) no longer work.

3 Votes
LEGEND ,
Jun 10, 2012 Jun 10, 2012

Copy link to clipboard

Copied

With the final release of LR 4.1, using the + and - keys within the Develop module to adjust exposure no longer work. They appear to work, in that the app throws the expected dialog ("increase exposure +.10" or similar) and this action is recorded in the history panel, but the exposure slider on the right does nothing, and the expected result (up or down exposure) on the image never happens. With the + and - keys, you can send the exposure up or down 4 stops, per the history and the onscreen pop-up, but the adjustment actually never happens. Only when you use the mouse and drag the exposure slider up or down, does exposure actually adjust.

This is a tremendous workflow hit when you have thousands of images you want to make minor exposure adjustments to, and have to keep reverting to the mouse.

Everything worked fine (in this regard) in 4.1RC, and every version prior.

2010 Mac Pro
24G memory
Lion 10.7.4
Bug Fixed
TOPICS
Desktop

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
LEGEND ,
Jun 10, 2012 Jun 10, 2012

Copy link to clipboard

Copied

Do you use PV2010 or 2012?

Looks like for some fields, the +/- keys only work in PV2012.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 10, 2012 Jun 10, 2012

Copy link to clipboard

Copied

Interesting... it is PV dependent. I can confirm the issue exists with PV2012 on LR 4.1, but not with PV2010.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2012 Jun 11, 2012

Copy link to clipboard

Copied

Same problem as OP in LR4.1 on Mac 10.6.8. Huge issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 12, 2012 Jun 12, 2012

Copy link to clipboard

Copied

When someone fixes this, can they please also fix the issue with the missing keyboard flow control for the temporary eraser brush?

It occurs on Windows, not on a Mac. On a Mac it works. That's why it is a bug in the Windows version. Please fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2015 Jun 07, 2015

Copy link to clipboard

Copied

The keyboard mapping part of this problem still exists and is not solved. I'm posting here but will also open a new problem specifically for this issue.
This has been a problem for many years, and across many releases of Lightroom. However, doing a BUNCH of digging, I finally discovered that to increase values in the develop module, you use an apostrophe s easy to fix, has been around for years, and is a pain in the rear. Needs a quick fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

LATEST
In the current version of LR (on Mac, and presumably also in older or Windows versions, though I did not check) you can simply click on the 'Exposure' label to set it as the target for +/- keys. This also works for any other adjustment fields.

Double clicking to reset another field, adjusting sliders or entering numeric values for another field does not change this assignment; only single clicks on the label.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines