Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 4.1RC: Quick Develop in Grid View with mixed PV2010/2012: Behaviour of Clarity Controls

2 Votes
Enthusiast ,
Apr 08, 2012 Apr 08, 2012

Copy link to clipboard

Copied

Select some photos in grid view, partly with PV2010 and partly with PV2012. The quick develop controls display for PV2012, but are disabled, which is logical because of the mixed PVs. Everything is OK so far.

However, the clarity controls are still enabled, and they apparently change only the photos with PV2012 (including resetting clarity by clicking on the label). In this situation with mixed PVs selected, the clarity controls should be disabled, too.
Bug Investigating
TOPICS
Desktop

Views

2

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
LEGEND ,
Apr 08, 2012 Apr 08, 2012

Copy link to clipboard

Copied

Clarity is a control valid for the older process. The slider intensity might behave differently, but it is essentially the same control.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 08, 2012 Apr 08, 2012

Copy link to clipboard

Copied

Yes, but the quick develop buttons don't do anything at all for the selected PV2010 photos in this case.

Either the buttons should increment/decrement the clarity for both groups of photos (accepting that the effect is slightly different), or the buttons should be disabled altogether.

The current state where only the PV2012 photos are changed is clearly a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 08, 2012 Apr 08, 2012

Copy link to clipboard

Copied

I didn't grok that you meant the Quick Develop tools. Yeah, it looks like clarity has no effect on older process items.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2012 Apr 09, 2012

Copy link to clipboard

Copied

Definitely a bug. Especially, that the develop history is getting out of sync with the actual develop settings.

Looks like the QD buttons are adjusting the Clarity2012 for both processes, even if the 2010 process naturally ignores this tag. You can see that in the metadata.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2012 Apr 09, 2012

Copy link to clipboard

Copied

Same happens in Develop with Auto Sync.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 16, 2012 Apr 16, 2012

Copy link to clipboard

Copied

LATEST
...and the other way 'round, i.e. when adjusting clarity in a PV2010 photo, clarities in PV2012 photos do not change, but these photos get a dummy history entry.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines