Lightroom 5 - Output Sharpening and Noise Reduction not working.

15 Votes
LEGEND ,
Jun 10, 2013 Jun 10, 2013

Copy link to clipboard

Copied

Just installed Lightroom 5 final. Output Sharpening and Noise Reduction does not work. Whole story here:
http://forums.adobe.com/thread/1229132
Bug Fixed
TOPICS
Desktop

Views

42

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 133 Replies 133
133 Comments
Mentor ,
Jun 10, 2013 Jun 10, 2013

Copy link to clipboard

Copied

Noise reduction is working for me, but output sharpening at 1200 pixels (long edge) is not.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 10, 2013 Jun 10, 2013

Copy link to clipboard

Copied

The output sharpening seems to start working at 1791px long side. At 1790px long side, the exported files are identical, no matter which output sharpening I select.



Full 1:1 resolution here: http://www.hansvaneijsden.nl/test/lr5...

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

Internally we've found the root cause of this issue. In a nutshell, images exported at less than 1/3 of their original size may not retain output sharpening / noise reduction settings. We'll fix this.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

Sur Lightroom 5, si vous exportez des photos en dessous de 1200 pixels en bord large, avec des fichiers de 5d mkIII pris à 3200 iso ou plus, la réduction de bruit de couleur est désactivée à la sortie !
On LR5 if you export a picture taken with a 5d mkIII at 3200 iso or more, resized with less than 1200 pixels on the long edge, the color noise reduction is deactivated on the final output...

Votes

Translate

Translate

Report

Report
New Here ,
Jun 20, 2013 Jun 20, 2013

Copy link to clipboard

Copied

you better release the fix quick, it is really disappointing!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2013 Jun 24, 2013

Copy link to clipboard

Copied

|> "We'll fix this."

Are we talking 5.1, or 5.0.1?

i.e. days or months...

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 24, 2013 Jun 24, 2013

Copy link to clipboard

Copied

Need a prompt fix, please.
Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 24, 2013 Jun 24, 2013

Copy link to clipboard

Copied

I'm quite sure many people would like to know if the fix will be in the normal release cycle, or earlier. - is there any good reason to keep that a secret? do you really not know?

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 24, 2013 Jun 24, 2013

Copy link to clipboard

Copied

When it's been two weeks since acknowledged? What' up.
Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 25, 2013 Jun 25, 2013

Copy link to clipboard

Copied

This bug is also very annoying exporting web galleries, Cause there you always have picture sizes below 1/3 of the original size and any workaround (like exporting the affected pistures separately in LR4) causes a huge amount of extra-work.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

Rob, at present it looks like it will probably be "weeks". That's not the answer I want to give, and I'm not sure if it helps you, but there it is. 😞

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

Thanks Eric - it does help some of us, to plan... - good luck with it.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 26, 2013 Jun 26, 2013

Copy link to clipboard

Copied

So, I'm thinking of a solid work-around, but I need to confirm precise bug behavior, if possible.

Could somebody confirm under what conditions the bug occurs, and under what conditions, exactly, the bug does not occur?

Thanks,
Rob

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

Eric,

What exactly do you mean by "less than 1/3 their (original) size".

Are we talking "width x height", i.e. pixel count, or long dimension, or...

And is it "1/3 or less", or really "less than 1/3".

Thanks in advance,
Rob

Votes

Translate

Translate

Report

Report
Mentor ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

Long dimension. I don't know if it's before or after cropping.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

So, one dimension down, one to go.

It's original (uncropped) long dimension against ______ ?

That said, I've been having a hard time reproducing this issue - granted I've not done that much testing so far, is it expected to always happen (when resolution is low enough) or only sometimes?

Looks like nr is a "sometimes yes / sometimes no" kinda thing - is it the same for sharpening???

Rob

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

hmm 1200 is *more* than 1/3 of 3200.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

Here's two workarounds for the meantime:

In cases when this bug bites (e.g. low-enough rez).

1. Use Lr/Mogrify (export without resizing in Lr's Image Sizing section, then downsize using Mogrify Resizing Options).
2. Use PreviewExporter.

R

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 27, 2013 Jun 27, 2013

Copy link to clipboard

Copied

Would you mind clarifying - is it the output sharpening that's not working, or is the Lr dev sharpening being dropped? - thanks.

I can not reproduce erroneous nr nor sharpening (output nor Lr dev) behavior, so this problem clearly does not affect everyone / every-photo equally... - either that or I screwed up my testing. But I checked using Beyond Compare's image comparison - not a single image bit of difference.

R

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 28, 2013 Jun 28, 2013

Copy link to clipboard

Copied

This will fix it right up, no fuss / no muss...

Lr5.0 Export AutoFix

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 28, 2013 Jun 28, 2013

Copy link to clipboard

Copied

After cropping, and since aspect ratio is preserved, either long dimension or short dimension can be used.

i.o.w.

long dim exported / long dim cropped < 1/3

or

short dim exported / short dim cropped < 1/3

R

Votes

Translate

Translate

Report

Report
New Here ,
Jul 02, 2013 Jul 02, 2013

Copy link to clipboard

Copied



Adobe Photoshop Lightroom is 5 problems in jpeg export. Sharpness and noise reduction are not applied at the output. Now, what to do!? Thus'm serious productivity problems.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2013 Jul 02, 2013

Copy link to clipboard

Copied

This is a known issue that Adobe has promised to fix for the next release, with a time-frame of "weeks". The specifics are that sometimes LR doesn't apply NR or sharpening when the output image is less than 1/3 of the original size.

As far as what to do, another forum user has created a plug-in that uses another LR plug-in, Mogrify that you'll also need to get, to do the resizing and output sharpening after LR is used to do the NR and capture-sharpening at full-size.

See the reply in the merged thread just above for a link to the "LR5.0 Export AutoFix" plug-in: http://www.robcole.com/Rob/ProductsAn...

Votes

Translate

Translate

Report

Report
New Here ,
Jul 02, 2013 Jul 02, 2013

Copy link to clipboard

Copied

You have set a deadline for this?

Votes

Translate

Translate

Report

Report
New Here ,
Jul 02, 2013 Jul 02, 2013

Copy link to clipboard

Copied

Yeah!

Votes

Translate

Translate

Report

Report