Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 6.9: Slideshow preset quality not saved correctly

1 Vote
LEGEND ,
Mar 13, 2017 Mar 13, 2017

Copy link to clipboard

Copied

hi
there is a bug lightroom 6.8cc & 6.9cc in the slideshow module
it doesn't keep the slideshow ,quality settings

i tried to create a preset with all settings and set it as default
in short i start lightroom 6.8 and i have tried with 6.9 , change the slideshow quality to draft or high
when i close lightroom v6.8cc and 6.9cc ,and I restard lightroom the preferences are restored to standard

i tried to ask to the forum but nobody answered https://forums.adobe.com/thread/2288964

windows 10 pro 64bit , lightroom cc last update 2015.9 or 6.9cc (but the issue was present in 6.8 too)
can somebody confirm it ? or is my system the problem?
thanks
best regards
Bug Investigating
TOPICS
Desktop

Views

26

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

LATEST
Mantra,

The Draft/Standard/High selection is not currently save-able within a preset.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines