Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Altitude isn't inserted when you copy/paste metadata from one picture to another

1 Vote
Explorer ,
Feb 26, 2013 Feb 26, 2013

Copy link to clipboard

Copied

When you want to paste metadata from one picture to others (ctrl+shift+alt+C and ctrl+shift+alt+V) and you select altitude it isn't inserted into the metadata of the target picture.
Copying/pasting of GPS coordinates, location information, keywords, ... do work fine, but the altitude isn't working at all!
Bug Fixed
TOPICS
Desktop

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017
This was fixed in Lightroom 5 or later.

Votes

Translate

Translate
5 Comments
LEGEND ,
Feb 26, 2013 Feb 26, 2013

Copy link to clipboard

Copied

Which product are you using? Which version? Which OS version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2013 Feb 26, 2013

Copy link to clipboard

Copied

Hi Arnold,

What version of Windows and Lightroom are you seeing this with?

I assume you're using Lightroom. Is the "altitude" checkbox is checked in the Copy dialog?

How was the altitude info captured/added? Added by the camera? Added manually in Lightroom? Something else?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2013 Feb 27, 2013

Copy link to clipboard

Copied

Hi Jeffrey and Chris,

I'm using Lightroom 4.3 (german) on several Windows 7 (64 bit and 32 bit) computers.

The issue occurs reproducibly with RAW files independent of how the altitude was added to the first picture (manually typed in, inserted via a metadata template or inserted during import by sidecar file).
The copy paste workflow where it happens is the following:
precondition: picture 1 has altitude metadata filled in



picture 2 not


step 1: select picture 1 in picture grid
step 2: press strg + shift + alt + c => metadata dialog opens
step 3: select altitude (together with GPS coordinates and location information)



step 4: press copy in metadata dialog
step 5: select target picture without location and altitude metadata in picture grid
step 6: press strg + shift + alt + v
outcome: metadata of GPS coordinates, location info... is inserted but NOT the altitude



If you do these steps starting with a target picture 2 which has already altitude metadata the altitude field is even emptied! So the bug does actively set the altitude to empty.

I'm working with Nikon D300 NEF files and Canon 6D Cr2 files and with both this behavior is reproducibly to be observed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 27, 2013 Feb 27, 2013

Copy link to clipboard

Copied

Hi Arnold,

Thanks for the more detailed info. I have been able to reproduce the problem. It happens only under specific circumstances. If you uncheck the "Date Created" checkbox in the Copy Metadata dialog, then the Altitude will be pasted correctly, but only if you leave all of the location fields checked. If you also uncheck one of the location fields, then the paste fails, even if the "Date Created" checkbox is unchecked.

I've written the issue up in our bug database.

Thanks,
Ben

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

LATEST
This was fixed in Lightroom 5 or later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines