Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom CC 2015.4: Scrolling images in Loupe view doesn't work

3 Votes
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

After installing the 2015.4 update today, I can no longer scroll through images in Loupe view with the mouse. Keyboard scrolling via arrows works, mouse does not, to go from one image to another.

Scrolling in the Grid view works fine. I tried two different mouses to make sure.

This has never happened in any of the previous versions on the same computer.

Any ideas?

Thanks
Bug Fixed
TOPICS
Desktop

Views

27

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 16, 2016 Feb 16, 2016
This bug has been fixed in the upcoming version of LR 6.5. 

Votes

Translate

Translate
12 Comments
Adobe Community Professional ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Which operating system Andrei?
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Hi Victoria, this is on a Windows 10 Pro 64-bit system. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Try bring up the the Lightroom Preferences dialog. It should clear things up.

If you're on Mac, under the Interface tab, you can uncheck and check the "Swipe between images using mouse/trackpad" to toggle the behavior. I believe there is a bug that if the Preference dialog isn't shown, the preference entry would not be initialized to preserve the legacy behavior.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Confirmed, Victoria. OK on OSX, not on Win10 Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Simon,

Your suggestion did the trick, thank you. I just brought up the Preferences dialog, clicked OK and I can scroll again in Loupe view now.

Is this something that everyone will have to do to be able to scroll again?

Many thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

It is a bug that needs to be fixed in the next update. For the time being, that is a low pain workaround. Sorry about that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

Indeed, simple enough to fix, as long as people are aware of it. Maybe an update on the official blog post would be in order, to let Windows 10 Pro users know?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 27, 2016 Jan 27, 2016

Copy link to clipboard

Copied

I had the same problem and the fix worked fine, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2016 Jan 31, 2016

Copy link to clipboard

Copied

Had that same problem in Windows 7 x64—bringing up the dialog fixed it.

Funny how that specific thing is what broke with this upgrade, out of all the things that could have broken.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2016 Jan 31, 2016

Copy link to clipboard

Copied

It's very understandable that this particular thing broke with this upgrade.  If you read earlier replies, one says that a new preference was added to control whether the mouse should scroll the thumbnails, but someone forgot to program in the behavior if that preference didn't exist.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2016 Feb 01, 2016

Copy link to clipboard

Copied

I did read the replies, and I can't find where anyone said it was related to a new preference—perhaps you can point me to where it was said? Moreover, said preference isn't available in the Windows version, so from the user's perspective no, it is not particularly "very understandable" that this one feature, out of all the features, would suddenly fail. Or maybe it's just funny to me because I happen to also be a software developer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

LATEST
This bug has been fixed in the upcoming version of LR 6.5. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines