Lightroom Classic 7.3.1: Windows 10 Pointer Size Too Small on 4K Screen

5 Votes
Community Beginner ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

Using a 4K laptop screen and the mouse pointer in Loupe and Develop is too tiny to be useful while it's on top of the photo. Moving the pointer to a panel returns the pointer to its proper size.
Bug Acknowledged

Views

23

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 09, 2018 May 09, 2018
I was able to duplicate what you were seeing here on a similar machine. I am logging it as a bug as the behavior is inconsistent between Lightroom Classic and Lightroom CC.  Thanks for reporting it.

Votes

Translate

Translate
11 Comments
Adobe Employee ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

Scott,

Can you share a screen shot showing the cursor at its two sizes?

Also, share the video driver version of your laptop's video card. 

Thank you!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

RackMultipart2018050835679v5r4-1c0dbce3-486d-4426-9b0c-efffd0e99d02-1440888453.jpgRackMultipart2018050853711mjrr-79c543f3-a41a-4c8d-960a-202f67826e50-1990534469.jpg

Drivers:
Intel 22.20.16.4749
NVIDIA 22.21.13.8554

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

Thanks. Let me have the team take a look. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

If you go to Windows Settings and search for Change Display Settings. Under Scale and Layout, if you choose 200%, do the icons appear sized appropriately. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

The same effect happens at 200%, i.e., the icon size reduces when the pointer moves over the image. No improvement.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

I was able to duplicate what you were seeing here on a similar machine. I am logging it as a bug as the behavior is inconsistent between Lightroom Classic and Lightroom CC.  Thanks for reporting it.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

Any workaround until it's fixed? It's a real annoyance for older eyes.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

At this time, I am not aware of any viable workaround. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

I came looking to see how to fix this issue - but it looks like it is still a known bug without a fix?
I'm in LR Classic CC (8.4.1). UHD monitor.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

When is this bug scheduled to be fixed? You would think that with continuous updates with the subscription plan, a simple ankle-biter such as this would have been fixed in under a year. My point is that I'm not looking to report problems, but to get solutions to found issues.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

LATEST

I found a partial solution to this problem here:  https://danantonielli.com/app-scaling-on-high-dpi-displays-fix-2019/.  The solution exactly as described did not work for me.  I had to modify the last step, step 6, to select “Application” from the drop-down rather than “System (enhanced)”.  I suggest you try all the options if the recommended one does not work.

 

The solution is partial in that it made the cursor over the picture larger, but it also made the pull-up/down arrows that display the “Library Develop…” menu and the loupe very small; however, I find the very small pull-up/down arrows more tolerable than the tiny cursor over the picture.

Votes

Translate

Translate

Report

Report