Lightroom Classic 8.2.1 - Book Module: Page Text feature not working when pasting Page Layout

2 Votes
LEGEND ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Using build 1206193 on MacOS Mojave

In the Book Module, when I copy the layout from one page to another, the page text checkbox becomes unresponsive. If the source layout already has a page text, I cannot disable it. If not, then I cannot enable it.

Thanks for looking into it.
Best,
Alex
Bug Fixed

Views

2

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Adobe Employee ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Hi Alex,

Can you please update to Lightroom Classic 8.3 and see if the issue is still reproducible.
If yes, can you please share a small video of the problem.

~Prabal Kumar Ghosh

Votes

Translate

Translate

Report

Report
LEGEND ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

Hi Prabal,

Thanks for your email. I installed 8.3 and bug is still reproductible.

Sorry the interface is in French, but should be self explanatory.
Bug is visible at 0:21, I tried to activate page text but I simply cannot click. The checkbox unchecks itself instantly.
At 0:38 I tried to reapply a standard layout but checkbox is still uncheckable 0:41.

A side effect is at 0:27, when I go back to the left page, check box is checked, even if no Page text is present. I can however uncheck it and re-check it to display text.

Version is 201905061635-edecdfdb

Let me know if you need any further info.

Best,

Alex Marandon





Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

Hi Alex,

Thanks for sharing the video.We are able to reproduce the issue.
We have logged a bug for the same.
A fix is underway.

~Prabal Kumar Ghosh

Votes

Translate

Translate

Report

Report
LEGEND ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

Many thanks Prabal, looking forward to it.
Best,
Alex

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

LATEST
Lightroom Classic 8.4 was released today and contained a fix for this issue. Please update to 8.4 and verify that you are no longer seeing the issue. Thank you!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report