Lightroom Classic: Adjustment brush values disappear

1 Vote
LEGEND ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

When using Lightroom Classic CC on my Mac Book Pro 15" with Intel Iris Pro 1536 MB, 2,2 GHz Intel Core i7, 16 GB 1600 MHz DDR3 and MacOS High Sierra 10.13, I have the following issue:
when I open corrective brush I can't see the values on the right. They disappear! 

RackMultipart20171102105226bkg-083ffc7d-302c-4ece-a62b-413933fa39f8-2127502075.png

I tried to delete preferences, I have deactivated GPU, de-installed and re-installed but no way.

The only way to resolve is to reduce image space, close LR Classic, re-open and it works....but it's quite a nonsense to reduce image space when you have to work with an..image!

RackMultipart2017110263150cyxj-ac63a50e-ab24-4c89-ac73-689edb1ded58-2132037750.jpgRackMultipart20171102144841j41-15a8cf37-d47c-41b5-bfb7-b90636d6b4a2-239306290.jpg

So if I use the old version of Lr (named CC 2015) I have no issue. If I use the new one (Lr Classic CC) the issue can be fixed only reducing image area.

At the end of the story I had to reinstall the LR CC 2015 which works fine and in my opinion has a much better workspace, especially with a 15'' display.
Bug Fixed

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Adobe Community Professional ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

The other workaround right now is to use it in English - it's a language-specific bug.
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Really? I’ll try and let you know thanks!

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Hi Guys

As for me, the panels for General Adjustments and for Local Corrections have been... downgraded jsut as in old version of Lighroom (no Blank Point slider for example). And the exact value for sliders have disapeared, just as Luca....

How do you change language ?RackMultipart20171104620381162-df003e40-21b6-4b73-b534-d74bef88d0a2-426211643.pngRackMultipart20171104609341ig9-57f5201b-f7ed-4243-a311-f24ad0b8befd-1990419977.png

Votes

Translate

Translate

Report

Report
LEGEND ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

LATEST
Hi, maybe late here, but the same happened to me these days. I just chatted with Adobe service and the solution was: shut down Lightroom CC, go to your User Lightroom CC preferences folder (version 7 as of today) and change com.adobe.LightroomClassicCC7.plist into com.adobe.LightroomClassicCC7.plist.old. A new preference list will be created, Lightroom will be reset to default and sliders will be back into place.Hope I helped. Best.

Votes

Translate

Translate

Report

Report