Lightroom Classic: Compare function in Develop module does not work with the new raw profiles

2 Votes
Community Beginner ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

I have been eager to try the new RAW Profiles released recently.  But they don't seem to work within the Develop Compare function.  For example, let's say I apply 4-5 profiles successively.  And then I want to use the Compare function to help me choose the one I like best.  The program won't let me click-and-drag previous states from the History panel.
I am a long-time user of Lr and I know  how it is supposed to work.  You choose the Y|Y Compare function and it is supposed to allow you to click previous Develop steps and drag them into the left pane of Before/After.  With these new profiles, the clicking-and-dragging does not work, or if it does at all, it is very sporadic: maybe you can drag one earlier version in, but if you try to click-and-drag another one, nothing changes in the Before panel.  But substantially, it just doesn't work.
Bug Fixed

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 22, 2018 Aug 22, 2018
 Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh.  Give the new version a try and let us know if it solves the issue. 

Votes

Translate

Translate
4 Comments
Adobe Employee ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Thanks for reporting this issue. I am able reproduce the issue. We will look into this.
Venkatesh Penjuri
Adobe Lightroom Team

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Thank you so much for listening.  It is annoying and really compromises use of this new feature.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

 Lightroom Classic CC 7.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

LATEST
Just tried it once and the fix and the function worked.  Thanks for responding.

Votes

Translate

Translate

Report

Report