Lightroom Classic: Unhelpful error message when setting Flickr publish service

1 Vote
LEGEND ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

I got an unhelpful error message when setting Flickr publish service. However, I tried again and then it worked later. I just wanted to post this anyway because I think it'd be more helpful it the error message is more user-friendly. Thank you!

RackMultipart201803193103812t0-73be0df7-3279-4c54-90c7-e360daae4093-1254426700.png
Bug Fixed

Views

4

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Adobe Employee ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Korrawat,

Thanks for sharing this screenshot with us. Which version of Lr are you using?
Is there any specific sequence of steps that can help us to reproduce this behaviour in-house?

-Satish

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Such intermittent errors are caused by Flickr flakiness ("Flakr") and there's not much that Lightroom can do to handle these Flickr bugs.  Flickr has been getting less and less reliable over the years as Yahoo went down the drain and got bought by Verizon.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

 I'm using Classic CC 7.2 Release (Camera Raw 10.2), though I'm not sure what my steps were exactly. I just set the Flickr publish service for the first time, so it was also my first time to "authorize." Other than that, I left everything as default, except for Output Sharpening, which I chose Sharpen for Screen / Standard. I believe it has something to do with "Authorize" or Flickr.

Votes

Translate

Translate

Report

Report
LEGEND ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

LATEST
 I'm using Classic CC 7.2 Release (Camera Raw 10.2), though I'm not sure what my steps were exactly. I just set the Flickr publish service for the first time, so it was also my first time to "authorize." Other than that, I left everything as default, except for Output Sharpening, which I chose Sharpen for Screen / Standard. I believe it has something to do with "Authorize" or Flickr.

Votes

Translate

Translate

Report

Report