Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic: Using «Tab» key skips highlights slider in brush panel

1 Vote
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Hi there,

 

When using the «Tab» key to quickly navigate slider settings in the brush panel, Highlights are skipped over- the selection will jump from contrast down to shadows. I know this is only minor but it slows workflow. I have not noticed any other similar jumps yet.

 

I have also noticed since upgrading that the erasing brush stroke will sometimes not show unless I change to a new image and return to the image I am editing. It usually occurs when erasing straight lines (while holding the «Shift» key).

Bug Fixed
TOPICS
Desktop

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 15, 2021 Mar 15, 2021
Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue. Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Votes

Translate

Translate
26 Comments
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

This is working correctly on Windows 10. 

I can duplicate it on Mac 10.15.7 and I will file a bug on it.  Thank you for the report. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Thanks Rikk! (Yes, sorry, I should have said I'm using MacOS 10.15.7)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

When I create an adjustment brush, I usually start with the exposure and tab down through the options to change them. However, after an update this week, tabbing SKIPS over the highlight option every single time now. It's incredibly annoying, and it's messing with my workflow. Is there some option I accidentally hit, or is this just some weird bug?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I can duplicate this issue so I think its a bug.   What OS are you using, Windows or Mac.  I am using Lr10 and macOS 10.15.7

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Same here, I believe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

On Windows, the Tab key in this instance is a toggle that closes / opens the side bars. Have you installed a plug-in that changes the function of the shortcut keys? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

If you have an adjustment brush on, and you click on the specific item in the bar, it highlights the number and you can type a value in, then, while still there, you can hit tab and it will go down to the next item in the bar. Exposure goes down to contrast, etc... However, once you get all the way down to highlight it skips it and goes on to the next one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Tab key works as expected on Windows 10 and doesn't skip the Highlights field.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Avez-vous fait un reset des préférences ? Sinon, faites-le, redéfinissez les préférences, l'ayant fait moi-même, je ne constate pas ce dysfonctionnement.
MacOS 10.15.7 LrC 10.0.

Did you reset preferences? If not, just do it, reset the preferences, having done it myself, I don't see this malfunction.
MacOS 10.15.7 LrC 10.0.

Yves Crausaz, Suisse, retraité actif dans le monde de la photo et des arts graphiques.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Will there be a fix for this soon? Man, does it mess up my workflow. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

As part of my workflow, I use tab to quickly navigate from slider to slider within the adjustment brush and filter panel. With the latest update, however, tabbing acts normally until you get to "Contrast" and then tab to move down to "Highlights." It skips highlights and instead jumps down to "Shadows" after which it continues to behave normally, tabbing through each slider. Further, if you manually place the cursor within the Highlights field, if you then tab afterwards, instead of tabbing down to Shadows below it, it skips all the way down to "Feather" slider within the Brush panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

I see this on my end too, MacOS. In fact the tab to fields doesn't 'work' for Contrast or Highlights and somewhat intermittent. 

I will post a formal bug report and reference this URL with your post. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

There is another thread on this.  Strangely, I could duplicate this issue a month ago but it is working today.  Must be another one of these hard to find intermittent bugs.   Lr10.0 and macOS 10.15.7

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-using-tab-key-skips...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Found a small bug in the new release Lightroom Classic 10.1. In Develop, if you are using the tab key to select fields for local adjustment tools, it will not select the field for Highlights.

To recreate:

* create an local adjustment (brush, grad, or radial)

* select the field for Temp and type a number

* hit tab key to select the next field (Tint, then Exposure, etc.).

Each field is selected in order, except Highlights, which is skipped. Tabbing will skip the field for Highlights. This also happens if you shift-tab to reverse the order.

(My system: Catalina OS 10.15.7, on a Mac Pro (Late 2013) 64GB RAM, 2/7Ghz 12-core Xeon E5, AMG FirePro D500 3GB.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

@Rikk So it looks like this bug is still present in today's 10.1 update. Disappointing. (macOS 10.15.7)  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hi 

Are you able or anyone able to advise if theyre experiencing the same issue as mine. LRC 10.1 and 10.1.1. Whenever we go into radial or graduated filter, and press tab to move value from exposure, contrast and so on, the tab skips on HIGHLIGHT. it wouldnt select highlight value whenever the tab being pressed. it just get skipped to shadows, whites and so on

Any fix for this please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

hey you're right. ive been experiencing this issue to and only just realised now. have you found a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

you're right. even on 10.1.1 its still there and i wonder why. when you're on highlight value, and you tab down, it will skip everything, and goes to color balance straight away

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

This thread is being merged into an existing authoritative thread for better tracking and response. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi @Rikk  , 3 months and still no fix? It's really annoying for workflow =( Any updates?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Updates to Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web were released today and contain a fix for this issue.

Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Tab now works properly in my LR 10.2 / Mac OS 10.15.7.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

In Lightroom Classic when you apply a graduated filter (M) the tab order through the various fields skips over "highlights" and continues through the rest o the list of attributes and only returns to "highlights" after tabbing out of what is supposed to be the last field "defringe". Subsequently tabbing out of "highlights" puts you at the top of hte list again with "temp". this has been broken for months and i can only assume should be an incredibly easy fix... please help adobe!! (unless the tab order is actually a user preference? in which case, please let me know how to restore the default behavior.)

thanks!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

This was fixed in 10.2. Can you please go to Help>System Info… and get us the exact installed version number of your software. 

See: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-using-tab-key-skips...

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines