Lightroom Classic: View Info menu option and short-key (I) in LR Classic CC Print Module no longer work (since years...)

2 Votes
Participant ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

Several years ago (yes, YEARS, not months) the View Info menu option and short-key (I) in LR's Print Module stopped working. Clicking the option on or off in the menu nor using the short-key (I - capital i) resulted in ... nothing happening.

I and others have repeatedly reported this problem during all these YEARS, only to be promised it would be solved "in the next update"... which were obviously all promises that were never kept. 

Why is such a huge bug being allowed to live on for years, annihilating a very useful feature that allows users to see on what printer and what paper size the print is going to end up on before risking to waste hugely expensive ink and professional paper? 

Why do developers no longer check the functions they build into their software?

Why do support engineers ignore or stop following-up on bugs that are being reported by users who pay for software that is released in alpha-phase, leaving the beta-phase to the "community" of users, and never even bother to get the software bug-free into the gamma-phase before releasing the next release full of gimmicks for consumer-phone-wanna-be-professional-camera-shooters?

Sorry for the rant, but I've been waiting patiently for YEARS. Dear developers, if you can't fix this bug, at least have the honesty to remove the functionality from the menu.
Bug Investigating

Views

2

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 08, 2018 May 08, 2018
I have located and lit a small fire under the existing bug. Thanks for bringing it back to our attention. 

Votes

Translate

Translate
5 Comments
Adobe Employee ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

Do you have a link to the original thread where this was reported?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Participant ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

1. How would that help to solve the problem?

2. The very first report was years ago, as I stated above. I even spoke to a support engineer on the phone, three or four years ago. Do you really expect me to save those reports? The support forum (or whatever it was called and is called now) has changed several times in all those years. 

3. The correct name of the function that is not functioning any more - since years - is "View Info Overlay" in the View Menu of the Print Module. I need that function. Please fix it.

Votes

Translate

Translate

Report

Report
Explorer ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2018 May 08, 2018

Copy link to clipboard

Copied

I have located and lit a small fire under the existing bug. Thanks for bringing it back to our attention. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

LATEST
Lightroom Classic 8.3 was released today and contained a fix for this issue. Please update to 8.3 and verify that you are no longer seeing the issue. Thank you!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report