Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: D810 Adobe Standard Profile missing - update lowers contrast of images

11 Votes
Advocate ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

I was also excited with the news of this release, UNTIL I found that both LR and ACR seem to have a bug where images taken with a D810 camera don't have the option of Adobe Standard camera profile. It is missing from the Camera Calibration list, and images already edited with it get converted to the next profile on the list - Camera Flat. NOT what most of us with D810s want!

Win8.1

Bob Frost

Note: This conversation was created from a reply on: June updates to the Creative Cloud Photography plan.
Bug Fixed
TOPICS
Desktop

Views

37

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 03, 2015 Aug 03, 2015
Please make sure you are using LR CC version 2015.1.1. This update contains the fix for the bug introduced in the previous release.

Votes

Translate

Translate
29 Comments
Adobe Employee ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

Additional info here: https://forums.adobe.com/thread/1871407
and here: https://forums.adobe.com/thread/1871799
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

So how do I go back to the 2014 version of LRCC? It doesn't appear on the CC desktop under previous versions.

Bob frost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

I am able to repro and will log a bug.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

Uninstalled LRCC2015, reinstalled LR6 which becomes LRCC2015 but with ACR9.0 and no haze filter. Adobe standard is back, so I can live with that for another couple of months until LR6.2 and ACR 9.2 come out.

Moral: DO NOT install updates until they have been out for at least I month, and some other idiot has found the serious bugs!!

Bob Frost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

I am using a Mac and I could restore the last working version of LR and PS using Time Machine. Does anyone know if this would be effective?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Probably; I've just used a System Backup on my Win8.1 machine to get back to the previous versions of Lightroom, Photoshop, and Bridge. They now work properly with the Adobe Standard profile.

Bob Frost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Bug doesn't seem to affect d800E or Canon 5d3, I can confirm it affects d810.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied



Although the Adobe Standard camera profile is present in the download, it is not being seen in the latest LR CC 2015 update. The images are being shown with the Nikon Camera Flat profile, which is NOT what most people want! Images that have been edited now turn flat when opened again in Develop. OK if stay in Library with previous preview.

What's gone wrong Adobe?

Bob Frost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

For a Windows based PC running LR I did a temporary fix as follow:

In the C:\Program Files\Adobe\Adobe Lightroom\Resources\CameraProfiles\Camera\Nikon D810 directory I renamed the Camera Monochrome profile to Camera Monochrome Old. I then copied the Nikon d810 Adobe Standard profile from C:\Program Files\Adobe\Adobe Lightroom\Resources\CameraProfiles\Adobe Standard to C:\Program Files\Adobe\Adobe Lightroom\Resources\CameraProfiles\Camera\Nikon D810 and renamed it to Camera Monochrome. If you restart LR you'll now see Adobe Standard on the list. You wont see Camera Monochrome, but this doesn't bother me as I never use it.

For PS Camera Raw you'll need to do the same thing in the C:\ProgramData\Adobe\CameraRaw\CameraProfiles directory.

Another thread had instructions for Apple.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

I used Time Machine to restore the last working version of LRCC on my Mac and it worked! The restored version has the Adobe Standard camera profile back where it should be. As far as I can see, everything is fine with the restored version, but I don't know whether the creative cloud will step in like Big Brother and stop me from using the restored version, I hope not!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Concerning WB's fix, how does this work? Is it that these camera profiles have an internal name separate from the filesystem name (Like ICC profiles), and that the internal name is the important one from the programs point of view?

Does putting the D810 adobe standard profile into the Users profiles folder work in Windows, as it seems to do in Macs?

I'm just a bit loath to update my LR, PS, and BR again after having to go back to an older system backup to get the old versions back! So if you have any more info on this, it might help me to take the plunge again, instead of waiting for ACR 9.2

Bob Frost

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

In case some of you have not seen my post in the other LR forum, this is a simple cure for Windows OS.

1. go to 'C:\program files\Adobe\Adobe lightroom\Resources\CameraProfiles\Adobe Standard' folder

2. scroll down to Nikon D810 Adobe Standard.dcp, and select and copy this file

3. go to 'C:\Users\yourname\AppData\Roaming\Adobe\CameraRaw\CameraProfiles' folder, and paste the Nikon D810 Adobe standard.dcp file into that folder.

4. It will then be recognised by LR when you next open it, and will appear at the top of the camera profiles list above Camera Flat as usual.

For macs I assume you just do the same but with the equivalent macos folders.

It seems to work for Photoshop and bridge as well as LR.

Best to delete it when Adobe brings out a permanent fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hi Folks,

As Robert has figured out, the workaround is to copy the profile into the user location in order for Lr, PS, and Bridge to load it. Below is a help doc that explains how to do this as well.

https://helpx.adobe.com/lightroom/kb/...

When we release a permanent fix you can delete the user copy of the profile, but it isn't necessary as each host app will resolve the duplicate profile without issue.

Apologies for the bug.

Cheers,

- Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Chris,

I can't get this to work on a Mac.

The suggested location seems wrong. "/Users//Library/Application Support/Adobe/CameraRaw/CameraProfiles" does not exist. Library is not in /Users/, but simply in the Mac HD and I think that the intended location is ../CameraProfiles/Camera/NikonD810, but it still doesn't work! I also put the file directly in the CameraProfiles folder too, but to no avail.

Got any ideas?

Tim

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Between Users and Library you have to put your username. The original message probably had the your-username between square brackets, and the HTML formatting on the forum removed all of it so you just see the two adjacent slashes.

Macintosh HD / Users / your username / Library / Application Support / Adobe / CameraRaw / CameraProfiles /

I think you can use ~/Library instead of /Users/your-username/Library but I'm not a Mac person so if it doesn't work just use the longer version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Steve is correct, where the instructions say you must substitute the user name for your account on the machine. And yes, ~/Library is shorthand for /Users//Library.

Sorry for the confusion.

- Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Steve,

Your are quite correct, I did type "username" in brackets between the adjacent slashes in my post. i.e.:

Macintosh HD / Users / your username / Library / Application Support / Adobe / CameraRaw / CameraProfiles /

My point was that this path does not exist in Mac OS because Library is not in Macintosh HD/Users/your username/, but in Macintosh HD/.

But anyway, it still does not work!

Tim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hi Tim,

In the Finder, choose Go> Go to Folder...

In the dialog, type ~/Library/Application Support/Adobe/CameraRaw/CameraProfiles and click Go.

That should take you to the location where you can drop in the profile.

- Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Your not being able to get to a location and it not existing may be two different things.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hi Chris,

I did exactly what you said and it worked!!

What I don't understand is why I could not find this location, the full path to which was revealed as:

Macintosh HD / Users / your username / Library / Application Support / Adobe / CameraRaw / CameraProfiles /

via the Finder window.

All I could find was:

Macintosh HD / Library / Application Support / Adobe / CameraRaw / CameraProfiles /

which seems to be somewhere else, as it contains additional folders that I could not see in the CameraProfiles folder at the end of the path you kindly gave me.

Library simply is not visible in /users/my username/ path.

I like using Macs, but when things go wrong, they seem harder to work out than PCs.

Anyway, I am very grateful for your help thank you!

Tim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hi Chris,

I've worked it out!! In Show View Options for the folder list under my user name, the Show Library box was not ticked, I think by default.

Why do they make it so difficult by hiding things you need!

Tim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Steve,

Your comment was spot on, it is there but I couldn't find it.

Tim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Lightroom CC 2015.1.1 / LR 6.1.1 was released today and should fix this issue.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2015 Aug 03, 2015

Copy link to clipboard

Copied



When importing files into Lightroom CC 2015 (recently updated) from a Nikon D810 either as NEF or DNG files, they are imported as [Process: 2012 (Current), Profile: Camera Flat] under the Camera Calibration panel in the Development Module, even though the camera Picture Control was set to Camera Standard when making the photographs. The [Profile: Adobe Standard] is no longer an option under the Camera Calibration panel, and was the default profile when importing images before the 2015 CC update.

When viewing images in the Lightroom Development Module from the Nikon D810 that were imported before the update, [Profile: Adobe Standard] is still visible, and is the default profile under the Camera Calibration panel.

This issue is not seen by a friend that has updated LR and is importing .CR2 files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines