Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Export/Print to JPEG red cast in Print module

3 Votes
LEGEND ,
Nov 20, 2011 Nov 20, 2011

Copy link to clipboard

Copied

Hi there - hope someone can help - when I try to export to jpeg in the print module I get a jpeg with a very red colour cast - completely unusable.
Why do I do this rather than use export to jpeg - so that I can create montages of photos.
Using camera raw 6.6 and LR 3.6 RC
Alternatively how do I roll back to 3.5 where everything worked?

Thanks in advance

DrF
Bug Fixed
TOPICS
Desktop

Views

10

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 14, 2011 Dec 14, 2011
This should be fixed in the release of Lightroom 3.6, available now on adobe.com, or via "check for updates" in your Lightroom help menu.

Votes

Translate

Translate
7 Comments
LEGEND ,
Nov 23, 2011 Nov 23, 2011

Copy link to clipboard

Copied

Hi, I am having the same problem and I'm using the 3.6 LR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 26, 2011 Nov 26, 2011

Copy link to clipboard

Copied

I am as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2011 Nov 28, 2011

Copy link to clipboard

Copied

Thanks guys. We can repro on Windows and logged a bug. Doesn't look like an issue on Mac.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2011 Nov 30, 2011

Copy link to clipboard

Copied

I'm having this problem upon import actually. It turns any photo with a little bit of warmth to it completely red and unusable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2011 Dec 11, 2011

Copy link to clipboard

Copied

Using Lightroom 3.6 RC I have discovered a problem when printing to a file. All of the jpgs created are covered with a vivid red coloured mask/tint. Has anyone else experienced this or know the solution? Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 11, 2011 Dec 11, 2011

Copy link to clipboard

Copied

Forum topic on the same subject.

http://forums.adobe.com/message/40763...

Known issue on Windows - engineering is working on it.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2011 Dec 14, 2011

Copy link to clipboard

Copied

LATEST
This should be fixed in the release of Lightroom 3.6, available now on adobe.com, or via "check for updates" in your Lightroom help menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines