Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Full Screen Preview works incorrectly with selections

3 Votes
LEGEND ,
Jul 09, 2013 Jul 09, 2013

Copy link to clipboard

Copied

Full Screen Preview (F) works incorrectly with selections when invoked from Grid view (G), though it does work correctly when invoked from Loupe view (E). Full Screen Preview should work just like Loupe view (and it does, when invoked from Loupe view).

To reproduce:

1. Go to Grid view. Let’s call three consecutive pics A, B, and C.

2. Select A and B, with A most selected.

3. Go to Full Screen Preview; the most selected (A) is displayed.

4. Click right-arrow. Pic C is displayed, even though it wasn’t selected.

5. Go back to Grid view and notice the original selection has been lost; just C is selected.

With Loupe view, right- and left-arrow cycle among the selected photos, and the original selection is not changed (only the most selected). Full Screen Preview should work the same way. And if in the recipe above, after selecting A and B, if you first enter Loupe view and then Full Screen Preview, left- and right-arrow work correctly, cycling among the selected pics A and B.

See here for another Full Screen Preview bug dependent on whether it is invoked from Grid or Loupe view:

http://feedback.photoshop.com/photosh...
Bug Fixed
TOPICS
Desktop

Views

6

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 03, 2015 May 03, 2015
This is fixed in LR 6/LR CC 2015. But another bug was introduced -- flagging or rating a photo in Full Screen Preview now affects all the selected photos, rather than just the current one: http://feedback.photoshop.com/photosh...

Votes

Translate

Translate
11 Comments
Engaged ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

Sloppy, sloppy development.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2013 Jul 11, 2013

Copy link to clipboard

Copied

Thanks for reporting this John. I have logged a bug about it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 11, 2013 Jul 11, 2013

Copy link to clipboard

Copied

Thanks Becky.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

This has been fixed in the Release Candidate of Lightroom 5.2, available now at http://labs.adobe.com/technologies/li...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Thanks for the update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 17, 2013 Aug 17, 2013

Copy link to clipboard

Copied

Unfortunately, this has not been fixed in LR 5.2 RC. The recipe above still shows the same behavior as in LR 5.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2013 Sep 17, 2013

Copy link to clipboard

Copied

I understand better now what is happening. Currently, the arrow keys act in full screen the same way they do in the module behind full screen. So, if you enter full screen mode from Grid, and have a few images selected, then press the arrow key, Lightroom will deselect the selection and move to the next image past the selection (the same way it does in grid mode without full screen). We have received feedback that customers would prefer Full Screen to always work like Loupe, so I have sent the bug back for further review. In the meantime, there are two possible workarounds.

1. Go to Loupe mode before going to Full screen.
OR
2. If you go to full screen from grid mode, use Ctrl+arrow keys to go to the next/previous image without losing the selection.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2013 Sep 17, 2013

Copy link to clipboard

Copied

Thanks for the update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2013 Sep 21, 2013

Copy link to clipboard

Copied

This has NOT been fixed in 5.2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2013 Sep 21, 2013

Copy link to clipboard

Copied

I should have read further before commenting above. I understand why it's doing that now, but still agree with the OP that this feels like a bug. On the backend it makes sense that since we're still technically in Grid, that it acts like it's in Grid, but visually, we feel like we're in an advanced Loupe, so it should act like Loupe.

I second the "feature request" for changing it to respond like Loupe mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2015 May 03, 2015

Copy link to clipboard

Copied

LATEST
This is fixed in LR 6/LR CC 2015. But another bug was introduced -- flagging or rating a photo in Full Screen Preview now affects all the selected photos, rather than just the current one: http://feedback.photoshop.com/photosh...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines